License question about 7920 to 7921 phones

Unanswered Question
Dec 17th, 2009

I have some 7920 devices that I will be replacing eventually (one immediately) with 7921G devices.  Currently we run CCM 4.2(3).

Do I need a 7921 with a license or can the 7920 license cover the new 7921?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hailey Mon, 12/21/2009 - 12:10

If you have DLU's available on your cluster then you should be able to run the new phone.

Tommer Catlin Mon, 12/21/2009 - 13:11

Technically, it does not matter with CUCM 4.x.  If you purchase a 7921, it comes with the license.


When you finally upgrade to CUCM 7.x, you will be grandfathered into the new DLU licensing scheme.

Actions

This Discussion

Related Content