Authntication Load Failure - CUCM 7.1.3.10000-11

Answered Question
Dec 18th, 2009
User Badges:

Hello All,


             I'am getting an authentication load failure error on both phones which are configured in CUCM and phones which are not.  7911's and 7941's recieve this error but they register normally.  It looks like I just can't get the phones to upgrade there code.  Is there a bug with CUCM 7.1.3.10000-11 that could be causing this?  I loaded the code cmterm-7941_7961-sccp.8-3-5.cop.sgn into both the publisher and subscriber but I still recieve the authentication failure when it tries to load the code.  I think the original code that it was trying to load was SCCP41.8-5-2SR1S.  Anyone ever recieve these errors?  Thanks


Jason

Correct Answer by Rob Huffman about 7 years 6 months ago

Hi Jason,


We were working on a similar thread last week and the issue turns out to be that the phone firmware needs to be @ 8.5.2 before trying to go to 8.5.3 (I know) this was passed along by Markus



http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/firmware/8_5_3/english/release/notes/7900_853.html


Firmware Upgrade Issues for SCCP


--------------------------------------------------------------------------------

Note For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 8.5(3) or greater, you must first upgrade your firmware to version 8.5(2). Once you have upgraded to version 8.5(2), you can upgrade your IP Phone to version 8.5(3) or later.


--------------------------------------------------------------------------------


--------------------------------------------------------------------------------

Note This section applies to the Cisco Unified IP Phone 7971G-GE, 7970G, 7961G-GE, 7961G, 7941G-GE, 7941G, 7911G, and 7906G.




Hope this helps!

Rob



EDIT: Sorry Michael... my cave man typing skills have bitten me again +5 for you!

Correct Answer by htluo about 7 years 6 months ago

This is a known issue.  In order to workaround that, you may do a two-step upgrade on the firmware.


Step 1) Upgrade the firmware to 8.5.2 (not the 8.5.2SR1 on CUCM 7.1.3)

Step 2) Upgrade to any newer firmware you want.


Hope this helps!


Michael

http://htluo.blogspot.com

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
htluo Fri, 12/18/2009 - 09:11
User Badges:
  • Red, 2250 points or more

This is a known issue.  In order to workaround that, you may do a two-step upgrade on the firmware.


Step 1) Upgrade the firmware to 8.5.2 (not the 8.5.2SR1 on CUCM 7.1.3)

Step 2) Upgrade to any newer firmware you want.


Hope this helps!


Michael

http://htluo.blogspot.com

Correct Answer
Rob Huffman Fri, 12/18/2009 - 09:13
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Jason,


We were working on a similar thread last week and the issue turns out to be that the phone firmware needs to be @ 8.5.2 before trying to go to 8.5.3 (I know) this was passed along by Markus



http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/firmware/8_5_3/english/release/notes/7900_853.html


Firmware Upgrade Issues for SCCP


--------------------------------------------------------------------------------

Note For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 8.5(3) or greater, you must first upgrade your firmware to version 8.5(2). Once you have upgraded to version 8.5(2), you can upgrade your IP Phone to version 8.5(3) or later.


--------------------------------------------------------------------------------


--------------------------------------------------------------------------------

Note This section applies to the Cisco Unified IP Phone 7971G-GE, 7970G, 7961G-GE, 7961G, 7941G-GE, 7941G, 7911G, and 7906G.




Hope this helps!

Rob



EDIT: Sorry Michael... my cave man typing skills have bitten me again +5 for you!

Actions

This Discussion