MeetingPlace Express Automatic Close The Meeting?

Unanswered Question
Dec 18th, 2009
User Badges:

Hi everyone.


  Some query about MPE system, My customer told me they booking a meeting immediately, Meeting duration time is 2 hour.

Although the meeting room is open, if nobody attend meeting when the meeting room is open exceed 30 minute, The MPE will

close that meeting room Automatic.

  I don't kown that issue is MPE system default parameter? can i change the parameter? cause my customer expectation that

timer better be 1 hour.

 

  sincerely enquire by Rock.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pratik.rb Fri, 12/18/2009 - 09:13
User Badges:

Goto Administration > System Configuration > Meeting Configuration


Edit the parameter Meeting ID end guard time (minutes) by default it is 30 mins.

Lookup pg348 of Configuration and Maintenance guide of Meetingplace Express 2.x for more details.


Please rate posts.

rock981119 Fri, 12/18/2009 - 10:17
User Badges:

Thx pratik

I lookup the guide of this parameter, may not indicate the meeting is start in 30 minute but nobody attend system will Automatic Close The Meeting.

reference doc:During the meeting ID end guard time, users who try to attend the meeting
hear or see on the screen: “The meeting has ended.” After the meeting ID end
guard time period, users hear: “This is not a recognized meeting ID number.”

Recommendation: 15. Nevertheless, to ensure that meeting IDs are available
for reuse, decrease this value if the number of simultaneous meetings to be
held on your system is about the same as the number of available meeting IDs.

I will try change that parameter NBD, is that parameter work i will post ASAP, still thx pratik's ardent.

rock981119 Fri, 12/18/2009 - 21:45
User Badges:

Hi pratik.rb , Meeting ID end guard time is not help for my case. MPE is not kind to administration, I think maybe we should login

MPE console in root authority and change the script. hehe.

Are they same case for anyone?

Actions

This Discussion