IP Faxing

Answered Question
Dec 18th, 2009

I have a Biscom Fax Server and am thinking about going to a t.38 Fax over IP Solution.  What do I have to do on the callmanger side of things to make this work?  I have version 7.1 and a 3845 Router in MGCP.

I have this problem too.
0 votes
Correct Answer by Tracy Larson about 6 years 11 months ago

Biscom wants you to make an Intercluster trunk pointing to their server (you can also just create an H323 gateway) - not sure why they want it to be an intercluster trunk but whatever. Then you need to change the configuration on your mgcp gateway that specifies what the default package will be which is "mgcp default-package fxr-package", then you will need to issue the "no mgcp" command and then the "mgcp" command for it to take affect. When i set this up there is a bug with certain IOS, if you run 12.4-24.T2 you should be fine. 12.4-24.T1 has a bug in it that says T.38 is enabled and working but it doesnt work. I think that was all.

Tracy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Tracy Larson Mon, 12/21/2009 - 06:19

Biscom wants you to make an Intercluster trunk pointing to their server (you can also just create an H323 gateway) - not sure why they want it to be an intercluster trunk but whatever. Then you need to change the configuration on your mgcp gateway that specifies what the default package will be which is "mgcp default-package fxr-package", then you will need to issue the "no mgcp" command and then the "mgcp" command for it to take affect. When i set this up there is a bug with certain IOS, if you run 12.4-24.T2 you should be fine. 12.4-24.T1 has a bug in it that says T.38 is enabled and working but it doesnt work. I think that was all.

Tracy

Actions

This Discussion