MOH plays during conferences

Unanswered Question
Dec 19th, 2009
User Badges:

How can I stop Music on Hold (MOH) from playing during MCU hosted conferences?


During a conference if a person puts their phone on hold then everybody in the conference hears it.  The workaround has been to simply disable MOH completely (per TAC's recommendation).


This was not a problem when we were only using meet-me-numbers with conferences running on the Subscriber.  We're grown so we found an unused 3515 MCU and started running audio-only conferences on it to take advantage of the its DSPs.


We do have the supress MOH during a conference selected in CUCM 6.1


Our technique for conferencing on the 3515 is as follows (per TAC's recommendation).

1. The 3515 MCU registers with a gatekeeper

2. CUCM 6.1 has a route pattern to route select DNs down a gatekeeper control H225 trunk to the gatekeeper.

3. The 3515 MCU has an audio only service running with the appropriate service prefix.


Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Abdulbaseer Mohammed Sun, 12/20/2009 - 17:30
User Badges:
  • Silver, 250 points or more

Tod,


This is not easy or almost not controlable.  If you allow external members to join the confrence and when they go on hold it will play MOH if enabled on their end.  So one can control locally if that is even posible fully then you are still vulnerable for other events.


I would take the norms and accept rather than putting too much efforts on this.


Baseer.

Tod Larson Mon, 12/21/2009 - 08:08
User Badges:

Baseer,


Thank you for the input.   I hadn't considered the effect of having externals dial in.  Maybe that is just the nature of conferencing.


However, we have no external phones dailing in.  All phones that dial in are registered with our single CUCM cluster.  I'm not sure if that makes a difference.


-Tod

mightyking Mon, 12/21/2009 - 12:04
User Badges:

Go to CallManager Admnistration page--> Service Parameters, select Cisco CallManager--> Clusterwide Parameters (Feature - General).


Look for "Suppress MOH to Conf. Bridge Flag". Set it to "false". This will disable MOH for conference calls.


MK

Abdulbaseer Mohammed Mon, 12/21/2009 - 12:11
User Badges:
  • Silver, 250 points or more

Tod,


Hope this should help.  Here is the response from Mighty King:


Author : mightyking

Profile :

https://supportforums.cisco.com/people/mightyking

Message:

--------------------------------------------------------------

Go to CallManager Admnistration page--> Service Parameters, select Cisco CallManager--> Clusterwide Parameters (Feature - General).

 

Look for "Suppress MOH to Conf. Bridge Flag". Set it to "false". This will disable MOH for conference calls.

 

MK



_____--



Good luck

Baseer.

Tod Larson Thu, 02/11/2010 - 09:41
User Badges:

I think I found the answer.


Basically you create a Media Resource Group List but don't put an resources in it... I called my "empty-MRGL".  Then assign that to the trunk.

Create another MRGL that contains the MOH resources and assign that MRGL to all the phones.


http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace%2C_Release_7.0_--_Configuring_Cisco_Unified_Communications_Manager:_Music_On_Hold

Actions

This Discussion

Related Content