WLC 802.11a/n Radio Regulatory Domain Issue

Answered Question
Dec 20th, 2009

Dear All

We are facing an issue with a customer where a Cisco 4400 Series controller is blocking the 802.11a/n Radio Interface of a 1250 AP. The radio shows as down on the controller GUI. The error message on the GUI is that the 'Regulatory Domain' is not supported. This can be seen from the attached screenshot. Also relevant parts of the WLC configs are attached.

WLC: Cisco 4402  Wireless
WLC Country: SA
Device: Cisco Lightweight Access Point 1250 (LAP) is controlled through the 4402 Cisco Wireless LAN Controller (WLC)
The operating system version of the LAP: c1250-k9w8-mx.124-18a.JA version of the WLC: Software Version

The problem is that the controller shows that the 802.11a/n Radio Interface in Radio Slot # 1 is always down ,  the customer tried to manually 'no shut' the AP interface from the console and it worked , but obviously this solution would not work as the configuration cannot be saved (LW AP).

Any help or pointers would be greatly appreciated.


I have this problem too.
0 votes
Correct Answer by Stephen Rodriguez about 6 years 9 months ago

just did a quick check on my WLC, looks like Saudi Arabis, country code SA, should be a -E AP, not a -N.  I'd hit up the partner and have them correct the AP you have

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Leo Laohoo Sun, 12/20/2009 - 12:58

What is the complete part number of the LAP?
Can you enable the regulatory domain to allow the LAP?

Farrukh Haroon Sun, 12/20/2009 - 23:31

Thanks a lot for your reply.

The part number is the following:


Can you please let me know what I need to do to set the regulatory domain (as mentioned in your reply)



Leo Laohoo Mon, 12/21/2009 - 15:41

To add your country into the regulatory domain go to Wireless > Country.

Farrukh Haroon Tue, 12/22/2009 - 01:46

Thanks for you reply

Did you see the configuration I sent you earlier? I think the country is already configured correctly:

config country SA  (Saudi Arabia)

Perhaps the pre-sales guys erred by giving the wrong AP model? Is there any solution to this?

I have now attached a screenshot of the Wireless >> Country page, please have a look.



Leo Laohoo Tue, 12/22/2009 - 02:34

Unfortunately if the authorized Cisco reseller sent you the AP with the wrong regulatory domain (I have 17 myself), there's really little you can do.  You may try to negotiate with the reseller.

NOTE:  SA also stands for South Africa

Farrukh Haroon Tue, 12/22/2009 - 03:59


This is sort of like a testbed setup, so can you tell me which country/reg domain I can set on my controller in order to make our access point work. There is only one AP connected to this controller.


Also as per the guide, we can configure the country on a per-AP basis, would this be a viable option?




P.S I think South Africa is ZA

Correct Answer
Stephen Rodriguez Tue, 12/22/2009 - 06:00

just did a quick check on my WLC, looks like Saudi Arabis, country code SA, should be a -E AP, not a -N.  I'd hit up the partner and have them correct the AP you have

Farrukh Haroon Tue, 12/22/2009 - 12:27

Hello Steve

Thanks for you reply. But as indicated in my earlier post, this should be considered more of a pilot-project type of environment. So the AP replacement option might not be feasible at this stage.

Is there any workaround to make the -N AP work with the controller? For example:

> Adding another country bedies Saudi (SA) that allows -N Radios (e.g. New Zealand or Panama)

> Changing the country from Saudi to Panama/NZ/Aus etc.

> Changing the country on a per-AP basis to one of the above

> Any other...



Stephen Rodriguez Tue, 12/22/2009 - 12:50

for -N, you could set Mexico.  Just be advised that there could be regulatory issues, should only use the common channels, but still something to watch out for

nowires01 Wed, 07/11/2012 - 11:22


Greetings... It is my understanding that Mexico falls under the North Americas regulatory domain (FCC). However, Channels 1 - 8 can be used indoors Only, and Channels 9 - 11 can be used Indoor and outdoor. Are you aware of this, if so are there any best practices you would recommend for channel separation while in Mexico?



avrquintero Tue, 12/22/2009 - 21:18

I had a similar post before regarding this regulatory domain issue. Steve is correct that the workaround is to add the -N (Mexico) regulatory domain in your controller however Cisco TAC might not be able to support you in case you face some issues by having this multiple regulatory domain in your WLC.

In your controller GUI, you can do this:

WIRELESS > Country and check(add) the other regulatory domain you need.

Br, Anthony


Farrukh Haroon Sun, 12/27/2009 - 01:35

Guys, Thanks for the help. I was able to solve the issue by adding both SA and Panama in the countries section.

Now we are facing another issue regarding 802.11b wireless clients being stuck in Probing state, please help with that as well, This is the URL for this issue:





This Discussion

Related Content