SPA921 won't boot up

Unanswered Question
Dec 20th, 2009

Hi all

i just baught a used spa921. i experience the exact same problem as described here:

does anyone have a solution for that problem? all i get to see is the welcome-screen. i tried pluging in the ac and out again, the rj45... everything. it just blinks on startup for half a second and that's it.

so that's what my voip-phone looks like at the moment: ;)

thank you

greetings markus

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Alberto Montilla Mon, 12/21/2009 - 09:21

Dear Sir;

Which switch are you connecting the SPA942? Please let me know.

When you press the menu putton, do you get to the menu options? If so, please go and disable CDP.


markusbalsiger Mon, 12/21/2009 - 10:26

Hi Mr. Montilla

thank you very much for your quick answer.

i don't get to the menu by pressing the menubutton. actually no matter what button i press, nothing happens. i tried connecting the phone directly to my isp's router (cablecom, i think its a branded cisco cablemodem, but i'm not sure). i also tried to connect it to my laptop running a dhcp server (dnsmasq), but the phone won't request an ip (ok, that might be a settings problem). a strange fact i'm not yet sure about is that the network-device of the phone doesn't seem to work. at least my laptop doesn't recognize any connected cable (which i allready exchanged to ensure it's not a broken cable).

is it possible to reset the phone in this state?

greetings and thank you



ah and: it's a 921. but it seems i have excatly the same problem as the person with the spa921 in the other thread


some more information: i monitored the traffic from the spa921 to my laptop. not a single packet during 3 minutes. and: first all leds light up, after that only the mute (red), and then the headphone and speaker. at the end, all are out and i see "Linksys - A Division of Cisco-Systems, Inc."

Alberto Montilla Tue, 12/22/2009 - 04:22

Dear Sir;

Thanks for the explanation. I'll provide you (dont have it yet in my hands) a recovery utility to see if it reacts to it. If so, just recover and then upgrade to latest. If not, then I suggest you call the Small Business Support Center for an RMA.


markusbalsiger Thu, 01/07/2010 - 14:09

i didn't work... the ethernet link is not established, so no ip - no recovery. do you see any other reason why this could happen?

greetings markus

Alberto Montilla Mon, 01/11/2010 - 08:46

Dear sir;

If unit is properly powered, it is either the ethernet cable not properly connected or a faulty unit.


pdwgroup195122 Wed, 03/02/2011 - 08:51

I do have the exact same problem with the SPA941 model.

One day it turned off by itself and is now stuck at the boot time on the "Linksys. Division of Cisco Systems Inc." display message with no led blinking at all and not progressing any further with or without ETH cable attached. Tried other power modules (since wi have 10+ such devices) with no result.

bhoxieacbvoip Mon, 03/07/2011 - 10:28

I am having the exact same issue and could realy use some help with this matter. Could someone please

advise on how to fix this issue?


This Discussion

Related Content