×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Personal Address Book not asking for User/PIN

Unanswered Question
Dec 21st, 2009
User Badges:



/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

Hello,

I'm trying to setup Personal Address Book on a 7.1.2 CUCM (fresh install).

I've created the appropriate users, associated them with the appropriate devices, created passwords/PINs etc.

User logged in by web, added some entries on Personal Directory via the ccmuser web page.

Now when the user is trying to see Directories->Personal Directory (by phone), he sees a generic error message  on the screen like "error, not found contact your administrator". User cannot see the prompt for User/PIN.

I checked the phone urls on Enterprise Parameters. It uses a url http://MY_CUCM's_NAME:8080/ccmcip/xmldirectory.jsp like it should. I changed it to http://MY_CUCM's_IPADDRESS:8080/ccmcip/xmldirectory.jsp and after a reboot the same error appeared. Trying to see this url from a web browser directly I discovered that the page was not opening. But if I was using http://MY_CUCM's_IPADDRESS/ccmcip/xmldirectory.jsp (not on 8080 but 80) the page was appearing correctly on my browser. So I changed the url on Enterprise Parameters to http://MY_CUCM's_IPADDRESS/ccmcip/xmldirectory.jsp and rebooted. Then from the phone Directories->Personal Directory gives the same error again.

Does anyone know what its problem is??? It's a simple procedure, nothing special with it. I've done it before several times.

Any ideas please?

Thank you,

Stefanos

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Justin Brenton Mon, 12/21/2009 - 07:10
User Badges:
  • Silver, 250 points or more

Hi Stavro,


Have you assigned the end user to the phone?


Have you assigned the user to the ccm end users group?


Have you rebooted the phone?


HTH, Please rate if so


Regards,

Justin

Actions

This Discussion