No first name in CUE gui but it wants one

Unanswered Question
Dec 21st, 2009

So I forgot the password to my CIPC so I went into the CUE gui and changed it. When I did that it wouldn't let me change it there without adding a First name. I thought it strange since via CCA you enter in a first name and last then the userid becomes a combination automatically unless you specify otherwise, I imagine. FYI all because I'm trying to settup the Unified Messaging. I'm going to go through and change all the user accounts to have the same First name and last that I configured in CCA. I hope this doesn't mess the whole thing up. Is this another gliche I've found or is CUE suppose to configure this way? I would appreciate the feedback because I don't know if I'm going to mess up everything with CCA because of this change. However if it does, I suppose that would deam the CUE gui kinda worthless because you can't really change anything without adding the firstname in.


Thanks Stephanie

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Tue, 12/22/2009 - 11:43

COnfirming that CCA VOICE GUI does want both a first and last name and Userid.


Click on HELP in CCA:

Field

Description

MAC Address

MAC address for this IP phone.

Phone Type

Phone model.

First Extension

Extension to use for button 1 on the phone.

Last Name

Last name of the user associated with this phone.

First Name

First name of the user associated with this phone.

User ID

User ID for this phone user. This ID is used when logging in  to User Options web pages to change phone settings.

Password

Optional. Password for this IP phone.

This password is used by the phone user to log in to User  Options web pages to change phone settings. The  password applies only to the Cisco Unity Express GUI, and  the IMAP (Internet Message Access Protocol). If this is an  SCCP phone, this field also applies to the CME (Cisco  Unified Communications Manager Express) GUI.

SHeidemann Tue, 12/22/2009 - 12:56

This question is more of a is it me or the box or rather the gui's? I'm not referring to what CCA wants, the firstname was configured in the CCA but did not carry over to the first name field in the CUE gui, I manually edited it because when I changed the password in CUE I couldn't apply without editing the preconfigured info. All users had no firstname everything went to the LastName. I was nervous that it might effect my CCA, (doesn't seem to have). I'm working on getting voicemail to e-mail, so I was double checking that my phone was a member of the integrated messaging group via CUE gui. I enabled the Unified messaging in CCA. I believe it should have created the IMAPgrp at that time. When I went to check in the CUE gui the group had yet to be created. I created it via CLI and added my CIPC to the group. In other threads I also noticed that the mac address should be in the associated phone field. There are no mac addresses showing but when I add/edit it tells me their are no unassociated phones found in the call agent and remove doesn't move. This is a 540, and I know there are still bugs in the CCA to be worked out and I think this is just another bug Cisco should be aware of for future updates.


This is all pretty minor detail stuff that I don't think is the culprate to my not getting the application to work, now that I've settup the group. My outlook is not on exchange because this is a test lab. I keep getting unknown error when I'm testing my IMAP client, connection goes through, test message errors. If you have any trouble shooting tips as far as the CUE configuration that would be great. I just want to double check all the configuration is in place but I've been having trouble finding documentation on the how to of it all.


Thanks Stephanie

SHeidemann Tue, 12/22/2009 - 14:21

O'kay so some dinking around and I got it. Apparantly I needed to configure a bit more then the group. I had to enable the system wide message notification under voicemail/messagenotification/notification administrator. My test configuration still errored but created the imap inbox anyway. I tested it out and it works. I believe all this should have worked out of the box after you enable it in CCA. Apparently though CCA doesn't do anything with this feature? I wonder what happens when I turn it off in CCA now that it is configured.


Checking.... Unenabling stops it from working.


Reenabling....Had to go back in and enable system wide again. Then I had to reconfigure my IMAP in outlook so that I could apply the right username and password to connect to CUE, for some reason it defaults to username and password from IMAP config for the CUE connection


I'm just tellin ya..


Stephanie

SHeidemann Wed, 12/23/2009 - 15:25

Was it me the box or the gui?


Today I was going to configure some directory entries. I discovered that the CUE gui was not able to connect to the CME gui. I had to enter in all of the hostname user password for the web credentials in the CUE via CLI nothing was configured for them initially. Wamo Bamo. I disabled Unified messaging via CCA, and then reenabled, the only configuring from there was to redo my IMAP, however it didn't ask for anymore credentials for my outlook to connect like it did before....perfect, now those mac addresses show up too.


I am a happy camper now. It may not come fully configured but at least I know what the matter was now.


:D

Actions

This Discussion