Unity 5.0 and Forefront

Answered Question
Dec 22nd, 2009

HI, i have a unity server 5.0 unified messaging with microsoft exhange server 7.  My i install forefront in the unity server?, i'm asking because it is no included in the software compatibility matrix for Unity 5.0.

I have this problem too.
0 votes
Correct Answer by Jonathan Schulenberg about 7 years 1 month ago

You can do anything you want; however, if you ever want TAC support on it the answer is no. Installing anything not explicitly listed on the compatibility matrix puts you in an unsupported state. This even applies to versions. If the matrix for Unity 5.0 only lists version X of software Y, then that's all you can officially install.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jonathan Schulenberg Tue, 12/22/2009 - 12:04

You can do anything you want; however, if you ever want TAC support on it the answer is no. Installing anything not explicitly listed on the compatibility matrix puts you in an unsupported state. This even applies to versions. If the matrix for Unity 5.0 only lists version X of software Y, then that's all you can officially install.

Actions

This Discussion