Cisco Unified Video Advantage - CDP Driver Not Installed- Windows 7 64-bit

Unanswered Question

OK, so I'm sure the problem is Windows 7 64-bit, but after installing version 2.1.2 of Video Advantage, although everything goes in with no problem... it's not connecting to either my CUPC soft-phone or the attached video enabled Cisco IP Phone .  When I click on About, there is no version listed next to the CDP Driver Version.   When I go into Device Manager, I don't even see the Cisco CDP Driver listed.  There were no error messages during the install, but it would appear that the CDP Driver didn't get installed during setup.  This, of course, would explain why the phones are not being detected (since it uses CDP for discovery).


Has anyone come across this and come up with a workaround ??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tracy Larson Thu, 01/28/2010 - 08:33

If you download the PDF for Cisco Unified Communications Support for Microsoft Windows 7 that was published on 10-22-2009 you will see that currently there are no plans to support Video Advantage on Windows 7. I haven’t tried installing it on my 64 bit Windows 7 system yet but have you tried installing it using the program compatibility wizard? If that doesn’t work you can install the XP Mode which is a virtual machine of Windows XP that would allow you to install it there. The XP Mode virtual machine has worked for me on every app so far that doesn’t work with Windows 7.

zak.hadj.hsbc Fri, 01/29/2010 - 00:51

Hi,


It's working perfectly on Windows XP Mode.

But you have to configure the VM's NIC on Bridge with a dedicated IP Address, not NAT, as there's no Nat Inspect for CDP.


Hope this Helps

stewilliamson Thu, 09/23/2010 - 20:22

OK, got  CUVA installed in XP mode and it's launching seamlessly (reminds me of citrix by the way!), it's now also reporting that it's connected to the Phone.


No video though - is there something smart we need to do to get the XP VM to recognise the camera?


We did get IPCommunicator to work but would prefer to use XPMode as it doesn't require editing of the UC500 phone system to add an ephone-dn to the softphone.


Cheers

Steve


(Edited to include screenshot showing no camera connectivity)

rcoote5902_2 Wed, 11/10/2010 - 14:39

May I ask how you got CUVA to see the IP Communicator in XP Mode?


I've got the same setup, installed XP Mode - IP Communicator works fine, sound quality is good.  CUVA loads and the camera works but they won't talk to each other.

Kyle J Nolan Fri, 11/19/2010 - 08:07

Could you explain more on this: "configure the VM's NIC on Bridge with a dedicated IP Address"?

Do you mean I need to change it from DHCP (where it gets a 192.168 address) to some hard-coded address on the same network as my real PC?

Actions

This Discussion

Related Content