2950 switch error msg

Unanswered Question
Dec 23rd, 2009
User Badges:

Hi frnds,

I am saravanan from Bangalore. I have 20 numbers of cisco 2950 switches, some switches are given error msgs in the following

lLocal 7

Error

65

62

%LINK-3-UPDOWN: Interface FastEthernet0/8, changed state to down

lLocal 7

Notice

64

61

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down

lLocal 7

Notice

15324

15321

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

lLocal 7

Error

15325

15322

%LINK-3-UPDOWN: Interface FastEthernet0/2, changed state to down


I checked the particular user system, It's in switchoff only. Even though these type of error msg come on frequently. Not only in booting time of the system, even working time also that same error msg come.


Then another one error msg is spanning tree block the port, but that port is connected to normal system only. Once we unplug and plug the cable in the same port, then it's working finely. Please tell me what's the reason for that.


Please tell the solutions for the both queries.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ganesh Hariharan Wed, 12/23/2009 - 04:24
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

HI,


Below error can be of flapping of the system in switches and it can be a  informational message and usually requires no action.


If the state change was unexpected, confirm the interface was not administratively shutdown. If so, Issue a 'no shutdown' on this interface to enable it. Also, check the physical cabling. Ensure that the appropriate cables (i.e. straight through or cross-over) are being used. Moreover, verify the proper duplex and speed is configured. Check that the correct media-type is configured when applicable (10BASE-Tor AUI). Lastly, if this interface is not in use issue a 'shutdown' to disableit.


Spanning tree blocking the port is genrally when ever there is up/down state in switch STP calculate at that time it showing it has blocked that particular port.


Hope this helps


Regards

Ganesh.H

Giuseppe Larosa Wed, 12/23/2009 - 07:25
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Saravan,

have you configured the ports as auto speed and duplex or have you set speed and duplex?

Try to see if a change in this aspect of configuration can provide a better behaviour.

We have observed similar behaviours in some of our remote branches that use C2950 switches.

We have opened a TAC service request and we have got this feedback.


They also told us that there were no plans to further improve the product because it is reaching end of life.



Hope to help

Giuseppe

psaravanan Wed, 12/23/2009 - 09:12
User Badges:

Thanks for your suggestions,


I already to configure to 100mbps fullduplex and changed to auto mode also. Same error only it display.


If i load a latest IOS in to 2950, then the problems will solve or not

sachinraja Wed, 12/23/2009 - 09:19
User Badges:
  • Red, 2250 points or more

Hi Saravanan


Im not sure if this will be solved with IOS upgrades.. these look valid informational messages, and used for troubleshooting.. If you dont want these messages you can change the logging levels on the switch.. Is this causing an issue on the network ?


Regards

Raj

psaravanan Thu, 12/24/2009 - 00:59
User Badges:

yes sir,


some time the port has to be blocked automatically while we are working continuosly, then we want to remove the cable from the switch and reconnect to same port, then it will work finely.


In the log, it shows STP blocked the port.


Another one issue is, catalyst 500 series switches show an error msg.


port over utilization, but it will not disable any ports. After seen the log then it goes to normally.


My question is why that port over utilization msg came. This msg shown only few users.

Giuseppe Larosa Thu, 12/24/2009 - 05:26
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Saravan,

as I wrote in my first post there is no IOS version with a fix with this issue on C2950.

I'm not sure you have  the same problem but it is very close.


We started to notice the problem for IP phones connected to the lan switch registering and deregistering multiple times in a day without any problem on the WAN link.


Hope to help

Giuseppe

Actions

This Discussion