Gatekeeper commands not in IOS

Answered Question
Dec 23rd, 2009

Can someone help me undestand why when we upgraded our 7204vxr from 12.4.15 to 12.4.24 and we lost the gatekeeper commands?

c7200p-advipservicesk9-mz.124-15.T.10 -- this does have the gatekeeper commands

c7200p-advipservicesk9-mz.124-24.T.2 -- this does not have the gatekeeper commands

Did Cisco depricate the gatekeeper commands?  If so, were there release notes or something to tell me?

Thank you.

I have this problem too.
0 votes
Correct Answer by Jonathan Schulenberg about 7 years 3 weeks ago

The license for it became enforced in 12.4(20)T and higher. If you had purchased the RTU license before, you can convert this to a license key to activate against the router begining at this version.

This is the closest documentation I have found in the last few minutes of looking. It's certainly not something you would have just stumbled across though. Hopefully you have downgraded back to your previous version while you sort this out.


Cisco Software Activation Q&A - IOS Gatekeeper

Q. I already have a Gatekeeper license running on an older Cisco IOS Software image. Do I have to upgrade my image, or can I continue to use it as is?
A. You do not need to upgrade to the new Cisco IOS Software image (bug fixes, new features, and so on). You can continue using the current image with a purchased feature license. When Cisco IOS Software image upgrades to Release 12.4.15XZ or 12.4.20T are completed, a Gatekeeper license installation will be required to activate the feature on the specific device.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jonathan Schulenberg Wed, 12/23/2009 - 14:03

The license for it became enforced in 12.4(20)T and higher. If you had purchased the RTU license before, you can convert this to a license key to activate against the router begining at this version.

This is the closest documentation I have found in the last few minutes of looking. It's certainly not something you would have just stumbled across though. Hopefully you have downgraded back to your previous version while you sort this out.


Cisco Software Activation Q&A - IOS Gatekeeper

Q. I already have a Gatekeeper license running on an older Cisco IOS Software image. Do I have to upgrade my image, or can I continue to use it as is?
A. You do not need to upgrade to the new Cisco IOS Software image (bug fixes, new features, and so on). You can continue using the current image with a purchased feature license. When Cisco IOS Software image upgrades to Release 12.4.15XZ or 12.4.20T are completed, a Gatekeeper license installation will be required to activate the feature on the specific device.

Actions

This Discussion