Impossible to upload Script and to create new application on UCCX 5.0.2

Unanswered Question
Dec 24th, 2009
User Badges:

Hi All,


I'm trying to upload a new script on the UCCX server version 5.0.2 but I can not. When I click on the "Upload" button, I get a blank page where iit is written there is no connection. I can connect on the appadmin page. When I want to update or to create an application I have the following error:

Error while handling the input request.

com.cisco.app.ApplicationException: can not acquire ClusterMutex
com.cisco.config.ConfigException: Get config record - error: catch cisco.config.ConfigException UnmarshalException
javax.xml.bind.UnmarshalException: Content is not allowed in prolog.
- with linked exception: [org.xml.sax.SAXParseException: Content is not allowed in prolog.]


Can someone help me?


Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Abdulbaseer Mohammed Thu, 12/24/2009 - 05:53
User Badges:
  • Silver, 250 points or more

Try doing this on the Server or UCX box direct.


Also check all your engine services are running fine.


Good luck.

Baseer.

Jonathan Schulenberg Thu, 12/24/2009 - 06:03
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Along these lines, you may want to restart the CRS Administration service through System > Control Center.


There were a few bugs about page loading errors in various releases of 5.0. I took a glance at the bug toolkit and didn't see an exact match as you have described it though.

Marwan ALshawi Fri, 12/25/2009 - 16:47
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

try to restart www from windows services

Actions

This Discussion