Is ATA-186 supported in CUCM 6.1.4?

Unanswered Question
Dec 24th, 2009

I tried to install one and it never registers.  First  I created the profile by putting in the MAC address I found at the bottom sticker.  Then connect the device.  it obtained an IP address but never registered

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
makstilcisco Thu, 12/24/2009 - 02:58

ATA-186 is supported in CUCM 6.1.4.  Check licence of CUCM (Units Remaining), does the IP address belong to VLAN for voice, TFTP server.

anacletodeleon Thu, 12/24/2009 - 19:53

It is not even getting an IP address.  I noticed the CM is adding(or replacing the 2 rightmost MAC with 01).  I tried putting in or correcting that using the actual MAC address but still will not register or get an IP address

makstilcisco Fri, 12/25/2009 - 01:07

Adding 01 and removing the first two numbers from the mac address is to register Ata for second DN. Because your ATA not get IP address try to connect PC to that port and see from which VLAN you will get IP address. For firs registration of IP Phones (ata) you must connect to voice Vlan (from my experience).I hope that you check the licence for Units Remaining.

MARTIN STREULE Tue, 12/29/2009 - 02:08

Maybe you run in the following issue if you don't have the most recent ATA software:

ATA's with version 3.2.3 cannot upgrade to 3.2.4 automatically.
There is limitation on the ATA, where it can only process a configuration file with a size of 4k.
More details on this issue are here: CSCsd44357.

The result is that the ATA does not register...

More phone types supported in newer CUCM releases = bigger config file.

Actions

This Discussion