Configuration d'un SR520W-ADSL-K9

Unanswered Question
Dec 24th, 2009
User Badges:

Bonjour, Je viens d'acheter un Routeur SR520 ADSL pour un client, afin de remplacer une liveBox. Or je ne trouve pas beaucoup de documentation sur la configuration de ce router sauf en CLI. Voici donc mes questions


1 Y a-t-il une interface de configuration web pour ce routeur ?


2 - J'ai essaye de configurer l'interface ADSL à partir de Configuration assistant, or ce dernier ne propose pas le PPPoA, mais seulement le PPPoE et RFC


3 - Quelqu'un aurait la configuration pour un ADSL Orange ?


Merci d'avance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
benoit.petry Mon, 01/04/2010 - 08:21
User Badges:

Bonjour,


Avez-vous déjà essayez de vous connecter avec un navigateur web sur l'adresse IP de votre routeur ? Si c'est comme les routeurs de la série 800 Cisco vous avez un logiciel SDM qui permet le paramétrage en mode graphique (ce logiciel s'appui sur Java).


Sinon pouvez vous nous apporter un peu plus de détail sur votre liaison ADSL Orange ?


Etes vous dégroupé, dégroupé partiel ou non dégroupé ?


Sinon normalement pour une liaison ADSL Orange les paramètres de bases sont les suivants :


VPI : 8

VCI : 35


Lors de problème de connexion Orange demande souvent de passer en PPPoA, celà doit être faisable au niveau de votre routeur.


Mais tout celà doit être indiqué sur le contrat Orange de votre client.


Je ne peux pas vous en dire beaucoup plus car je n'ai jamais installé ce type de produit (on installe soit des 857 ou 877 ou alors le couple Modem Ethernet + ASA)


Salutations,


Benoit PETRY

christian.belkreir Tue, 02/23/2010 - 15:41
User Badges:

Bonjour Benoit,


J'installe actuellement un 877 sur une ADSL Pro Orange et l'interface ATM refuse de monter.

Voici les infos a ma disposition :

- LED CD allume

- config :


interface ATM0
description --- ADSL Orange ---
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
!

interface Dialer1
description --- Orange Internet  ---
ip address negotiated
no ip redirects
no ip unreachables
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1492
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname
ppp chap password
!

aaa new-model
!
!
aaa authentication login ADMIN local
aaa authorization exec ADMIN if-authenticated
!
!
username admin privilege 15 secret
!

line con 0
exec-timeout 5 0
login authentication ADMIN
no modem enable
transport output none
stopbits 1
line aux 0
transport output none
line vty 0 4
access-class 10 in
exec-timeout 5 0
login authentication ADMIN
transport input ssh
transport output none




Question:

Peut-il y avoir une interference entre l'authentification ADMIN et celle sur l'interface Dialer1


Je ne vois pas trop quoi changer pour que cela fonctionne...


Une idee ??

Merci d'avance


Christian

benoit.petry Wed, 02/24/2010 - 03:00
User Badges:

Bonjour Christian,


En général moi quand je paramètre une connexion ADSL Orange sur des 857 ou 877, j'utilise l'authentification CHAP et PAP.


Or je vois que dans votre configuration dans le Dialer1 vous vous authentifiez que en CHAP.


Essayez de rajouter l'authetification en PAP. Le mieux est d'utiliser anciennemenent SDM Express qui est embraqué dans le routeur donc vous vous connectez en http directement sur [email protected] LAN de votre routeur. Vous vous loguer en level 15 avec votre login personnalisé si c'est le cas ou en "cisco" "cisco" si vous êtes en conf par défaut.


Tenez moi au courant,


Salutations,


Benoit PETRY

isdmarvie Fri, 06/11/2010 - 10:36
User Badges:

SR520_Marvie#conf ter
SR520_Marvie(config)#int dial 1
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer persistent
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname username

ppp chap password 0 password

ppp ipcp dns request



Bàt


Thierry

Actions

This Discussion