WAAS Software download error

Unanswered Question
Dec 24th, 2009
User Badges:

Hi,


Ihave download the WAAS upgarde 4.1.5b to a unit and have seen the following message in the log


"Software Upgrade/Downgrade: the version [4.1.5.b.1 given in the meta file does not match the version of the image file [4.1.5.b.7]"


Is this a concern, do I need to rerun the download, how can I cancel the upgrade ?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Eric Rose Fri, 12/25/2009 - 16:56
User Badges:
  • Cisco Employee,

When you type "show version" what is listed in the output? You should be all set...


The complete image should be listed as WAAS-4.1.5b.7


Thanks

Eric

dan_ungureanu2004 Mon, 06/11/2012 - 23:16
User Badges:

Hello guys,


I know that this is a very old topic but unfortunately i stumbled on the same issue and i didn't find any solution yet.

It's the same warning that Ian got :


The user input errors in the software upgrade meta file

Software Upgrade/Downgrade: the version [4.4.1.0.1 given in the meta file does not match the version of the image file [4.4.1.0.12]


Software relase is 4.4.1 (build b12 May 27 2011)

Version: oe-vwaas-4.4.4.12


Regards.

Actions

This Discussion