INTERVLAN Ping Issue

Answered Question
Dec 25th, 2009

Hello Guys,

                I have 2 VLANS setup on a layer 3 switch. I have dhcp scopes handing out ip addresses for both VLANS by the same layer 3 switch. I can ping anything in VLAN 3 from VLAN 2 as long as it recieved a ip address from DHCP with no problem. My problem is I have 2 servers plugged into the

same switch using VLAN 3 static ip addresses. I can not ping them at all from VLAN 2 but I can ping them from any device inside of VLAN 3. Why is this and how do I correct it?

I have this problem too.
0 votes
Correct Answer by glen.grant about 6 years 11 months ago

I agree sounds like the default gateways  were not defined on the static servers  or  you are trying to ping a device that has a software firewall  running and blocking your ping request.

Correct Answer by Nagendra Kumar ... about 6 years 11 months ago

Hi,

Check if you have default gateway configured on the servers?.

Regards,

Nagendra

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Ganesh Hariharan Fri, 12/25/2009 - 20:41

Please post your configuration ,it is not clear what exactly is happening .

Regards

Ganesh.H

Correct Answer
Nagendra Kumar ... Fri, 12/25/2009 - 21:19

Hi,

Check if you have default gateway configured on the servers?.

Regards,

Nagendra

Charlie Mayes Sat, 12/26/2009 - 06:34

Thanks I can't believe I missed that. My other server had the default gateway set. I must have been more tired than I thought.

Correct Answer
glen.grant Sat, 12/26/2009 - 05:32

I agree sounds like the default gateways  were not defined on the static servers  or  you are trying to ping a device that has a software firewall  running and blocking your ping request.

Charlie Mayes Sat, 12/26/2009 - 06:35

Thanks I can't believe I missed that. My other server had the default gateway set. I must have been more tired than I thought.

Actions

This Discussion