Cannot access PAP2T after upgrade to 5.1.6

Unanswered Question
Dec 25th, 2009

I have a PAP2T, unlocked, brand new.

I set my system password, looked over the options, ext

After I was comfortable with it I searched for new firmware. I had 3.1.5.

I found 5.1.6, downloaded it and installed it.

It appeared to go well, no problems that I could see.

When I accessed it all looked well, firmware was 5.1.6.

When I went to Advanced, system, It asked for password, and would not accept my last password.

It was entered by Norton utilities, so I am sure I did not enter it incorrectly.

After reading up on this i found the **** 73738# 1 trick, tried it, but still asked for password.

I entered my userid and password, and admin enter. Neither worked.

Is there a way to get back into this?

I have the software recovery tool, I expect this is for firmware 5.1.5, so I am hesitant using it.

Any help would be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Alberto Montilla Mon, 01/04/2010 - 03:50

Dear Sir;

User id cannot be changed so it is always admin or user. Pleas try this with your password, that should work.



This Discussion