Need IOS for cisco WS-c2950-24 Switch.

Unanswered Question
Dec 26th, 2009

Dear Experts

,

I Need IOS for support both the command Switchport block musticast and Switchport block unicast in cisco WS-C2950-24

So which IOS i have to upgrade to support both the above mention command. in cisco 2950-24 switch.

Thanks in ADV,

Vaib...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Sat, 12/26/2009 - 05:27

  All 2950's run the same exact software but the software is smart enough to know what model it is being installed on and unless you have a model that supports EI services there is no way to change that  .  If your model currently has standard services on it thats all it will run . A show version will tell you what model and version you have.

glen.grant Sat, 12/26/2009 - 16:45

  Don't think that image will work too well seeing its for a 3750 ...  He would need to post a show version to see if the 2950 is a SI or a EI switch , if its SI then there is nothing he can do .

csawest.dc Sat, 12/26/2009 - 23:07

Dear Experts,

Thank you all i will check my cisco 2950 is SI or EI.

Dear Varun , when i click on this link which is you given me i got err msg " Error occured at server. Please try later"

Have a Nice day!!!

Vaib...

Actions

This Discussion