IP phone showing "auth fail" error on screen

Unanswered Question


i have installed cucm7.0 (ccmpub and sub)..when the ip phone 7970 registers with the ccmpub it shows "SCCP70.8-5-2SRIS" "auth fail" and "local authentication failed: SCCP70.8-5-2SRIS" error before registering to the ccmpub server. but when i remove the network cable from ccmpub it fail over to the second ccmserver (sub) but gives about error continuously after 2~3 minutes of gap..i chose unsecure mode in device security...do i have to change the firmware??


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Sun, 12/27/2009 - 08:21

Hi Nareh,

We were working on a similar thread last week and the issue turns out to be that the phone firmware needs to be @ 8.5.2 before trying to go to 8.5.2sr1

Firmware Upgrade Issues for SCCP

Note For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 8.5(2)SR1 or greater, you must first upgrade your firmware to version 8.5(2). Once you have upgraded to version 8.5(2), you can upgrade your IP Phone to version 8.5(2)SR1 or later.


Hope this helps!


Hi Nareh,

I assume you have: (Example)
Active Version:
Inactive Version:    

To conferm send me the Software installed on both.

If you do not have the 8.5.2SR1 on the inactive Version, revert UCM back onto the "Inactive Version".

Install 8.5.2 (NOT 8.5.2SR1), this will upgrade the phones to 8.5.2, then switch partitions again, this should in tern upgrade to what every Firmware version you have.

If this helped please rate.

Any questions please let me know?

Kind Regards,



This Discussion