Peter Nugent Sun, 12/27/2009 - 13:27

I did a quick google search for eap-fast module. You need version 2.2 which is compatible with 32 and 64bit windows 7.


Try it

bob.peterson@al... Thu, 10/06/2011 - 19:24

Why hasn't Cisco answered this???  I'm looking through the Cisco site for an installable EAP-FAST module for Windows 7 but nothing...  Why so poor of support for EAP-FAST?

George Stefanick Thu, 10/06/2011 - 20:53

Bob, I might suggest downloading the new Cisco Anyconnect. Cisco is leaded with the anyconnect supplicant for their wireless supplicant. You can use this to support EAP-FAST and its FREE.


Why native 7 doesnt support it is becuase its a Cisco EAP.


I hope this helps...

George Stefanick Fri, 10/07/2011 - 10:15

Hi Bob,


Download the latest 3.x... I have my 7 on 3.0.3054 and they work fine.


If you find this helpful if you would be so kind to rate post. And if this fixes your problem mark the question answered. It will help others during their search.

Actions

This Discussion

 

 

Trending Topics - Security & Network