UC500 Windows Integration

Unanswered Question
Steven DiStefano Wed, 12/30/2009 - 07:12
User Badges:
  • Blue, 1500 points or more

There will be a set of new SMART Call Connector versions availalable shortly,

I dont have alot of info on it other wjat was discussed during the Advantage Now event in December.



Free SCC UC500 Client
Toolbars in IE & Outlook
Basic CallControl/C2D/screen pop

SCC Advanced Client
$xxx for 8 Clients / UC500 only
CallControl/Contact mgmt/Screen Pop +
Softphone, presence, IM + federation 

SCC Operator
$xxx List per
Full featured Windows Operator Console

SCC Server
$xxxx with 8 Clients
Personal Features plus Presence & IM



Steven DiStefano Wed, 12/30/2009 - 07:45
User Badges:
  • Blue, 1500 points or more

The SBMMs coordinated this, so check with your SBMM.

  I was thinking Partner Central may have it, but it was down a few minutes ago when I checked.  perhaps maintenance.

jarrod sousa Wed, 03/10/2010 - 13:21
User Badges:

any idea if any of these will have the mobility server features included?

ronlewis Fri, 03/12/2010 - 15:44
User Badges:
  • Cisco Employee,

Mobily won't be in Smart CallConnector version till much later this CY.

UCC Mobility feature still available for SBCS, but requires CLI knowledge to setup.


Ron Lewis

Cisco

David Trad Sun, 03/14/2010 - 15:04
User Badges:
  • Gold, 750 points or more
  • Cisco Designated VIP,

    2013 Small Business

Hi jcarter,


Do you get any Windows integration for free without buying the Unified
CallConnector licenses?  The customer is just looking to dial from their
contact list.



You can allways install Cisco-CUCME-TSP-2.1.2 which uses TAPI and will allow your client to initiate calls from within Outlook, however i do not believe it to allow calls to be initiated from within Explorer or Word/Excel, well not that i have tested anyway.



This is one alternative to using UCC, and frankly with the problems we are having with UCC right now, i would recommend this path all the way, at least untill UCC becomes a little more mature with V 2.0 and above (Not sure about 1.6 just yet).




Hope this will helps out.




Cheers,



David.

Actions

This Discussion