SPA3102 Constantly restarting

Unanswered Question
Dec 28th, 2009
User Badges:

Hi!


I upgraded my SPA3102 to 5.1.10(GW) and now it is constantly restarting.


The device comes on for maybe 15 seconds (enough to get an ip address), and then it restarts.  I can not access the IVR system either.


What is the way to fix this and stop the restarting?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mcampbellsmith Wed, 12/30/2009 - 12:16
User Badges:

Thanks Bill,


I think I managed to stop it restarting.  Is there something/option in the SPA that causes it to restart if it can not reach the SIP server and register successfully?


Once I put it back on the local network, it started working again.  Thanks

William Childs Wed, 12/30/2009 - 22:14
User Badges:
  • Bronze, 100 points or more

There is an option for restart on resync but that should not make it restart very often. Most of the time, that parameter is used by an ITSP when doing remote provisioning.


Again if it is continuously rebooting, you may need a new device.


Bill

lukaszgiermek Wed, 03/09/2011 - 03:15
User Badges:

Hi,

I had the same problem...

The thing that helped me was web configuration which was accessible (sort of) between restarts. I have disabled Line1 and PSTN1 - after that restarts stopped. What was wrong ? I've configured TLS on server which haven't had this servis on standart port (5060). After I wrote Proxy address extended with porper port SPA started to work ok. Should we consider this in term of a software bug ?

Regards,

Lukasz

Actions

This Discussion