Router cisco 2851 reboots continuosly

Unanswered Question
Dec 28th, 2009

Hi folks,

     I'm having this issue since I update the IOS from 12.4(9)T to 12.4(24)T2. So I tried 12.4(22)T, 12.4(20)T, 12.4(15)T. With every version the problem is always the same (reboots continuosly).Then I had back to 12.4(9)T and the router starts up normally but show me this line (always do):

*Dec 28 21:33:44.395: %CRYPTO-0-SELF_TEST_FAILURE: Encryption self-test failed (DH test)

     And cannot create a crypto key for ssh (for example).

     The router has no config.

     In the attach you can see "sh ver", "sh inventory" and a full boot cycle from one "Self decompressing the image" to the other.

Will appreciate any help.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Mon, 12/28/2009 - 14:54

The  2851 is unwilling to recognize the VPN card possibly because it could be faulty.

Eduardo Camio Tue, 12/29/2009 - 07:57

Which VPN card do you mean?? Right now there are no cards installed in the chassis. If you are refering to "1 Virtual Private Network (VPN) Module" in the show ver, let me tell you that this appear every time I installed an IOS with crypto feature (adventerprise for example). There is no harware referenced.

Leo Laohoo Tue, 12/29/2009 - 15:39

I meant the on-board/built-in VPN card of the 2851.  If the VPN card is not faulty, how come it shows up in the "sh version" output but not in the "sh inventory"?

mohAmed khAdr Tue, 01/05/2010 - 11:20

Hec,

This baby is a lemon out of the box!!!!

Stop wasting your time, it's clear in the crash report, & I don't think it's software fault since you put differnet images...still same result.

Just try one more time put a GD image..if it crashes again, then call the vendor and have him ship a new box.

HTH.

mohAmed

Actions

This Discussion