Symposium Express Call Center Integration with Cisco ICM

Unanswered Question
Dec 28th, 2009

Hello All,

I have currently integrated Syposium Express Call Center ACD 4.0 with Cisco ICM 6.0 (Symposium PG is Active and Message passing beween ACD and Cisco happens.)

Questions :

1. I have built a DNIS script using the Call Routing Explorer and my Master_Script is now active, but i am not able to edit the scripts to add my own commands ( For Eg: include SEND INFO in my script),when i looked at the Installation and Configuration Guide it says i will not be able to modify the existing scripts. What should i do in case i need to modify the scripts??

We have a Script Command window in the scripts but all the commands in that are disabled.
In case we are not allowed to modify the scripts then why is it able to insert the first command selected?

2. Since Symposium now routes the calls using ACD logics, the call is not transferred to Cisco ICM and the routing logic is decided at the Symposium level itself. What if i need to decide the routing logic at Cisco level??

Please let me know in case you have any documents that support the same.

Thanks,
Prasaanth.Venkataraman

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Abdulbaseer Mohammed Sun, 01/03/2010 - 21:46

I am sorry are you having the issue in Symposium (nortel) platform or were you not able to modify cisco script.

Sounds like this is something you should take up with Nortel (Avaya).

prasaanth_vn Sun, 01/03/2010 - 22:53

Hello,

I am currently not able to change the SECC scripts. This is the scenario i have currently :

  1. The PG is communicating with the  ACD properly - Seen From the ICM logs.

  2. Whenever calls arrive, the call is default routed (HDX Route Req message is recieved but no response is sent back within 4 seconds, so it default routes the call.

Outcome of my Analysis :

Tried monitoring the PIM using PROCMON Whenever the call arrives, the DNIS is not passed in the call so the ICM doesnt know what has to be done with the call so it does not give a response for route req.

Since the MLink does not get a response withtin 4 secs, it defaults it.(You will see the same in the screenshot - for command - dcall

PFA the screenshot for one of the call flow message passing.

Please see if this helps.

Thanks,

Prasaanth.VN

Attachment: 

Actions

This Discussion