CUPC Presence Status Broken Since Moving CUPS to DNS

Unanswered Question
Dec 28th, 2009
User Badges:
  • Bronze, 100 points or more

Hi there, I'm using CUPC 7.0.2 and CUP 7.0.5.  I went through Michael Luo's book and got everything working correctly except for Calendar Integration last week.  During the initial install I chose not to use DNS.  This afternoon I realized that I would need DNS for the Calendar Integration.  After setting the DNS servers and DNS domain via the CLI, Personal Communicator's client status doesn't work (worked great before cutover to DNS).  The hostname of the appliance is "cups" and the domain is "corp.company.org".  CUPC's "Show Server Health" actually says Presence is connected.


I've verified the DNS servers are returning the correct information.  The proxy domain is set to "corp.company.org" (same as DNS domain).  The Federation Routing CUP FQDN is "cups.corp.company.org".  Authenication Module Status is set to "Off".  The Cluster Topology has all green checkmarks.


Right now the Status is offline.  Earlier tonight it would start off as Available but never change.  All this worked fine before I switched to DNS so I would think it would be some type of name resolution issue.  However, I've been beating my head looking at the config and can't figure out what it is.  (Also, I can't figure out how to revert back to not using DNS so I'm really stuck.)


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Javier Cuadros Tue, 01/05/2010 - 13:07
User Badges:

Hi,


I'm having the exact same issue, just that i have done a new install from the beginning with dns and applied the latest patches to both cucm and presence, have you finded a fix for this problem?

jmunoz19 Tue, 01/05/2010 - 14:16
User Badges:
  • Bronze, 100 points or more

My problem was corrected by going to CUCM --> Licensing --> Capabilities Assignment, unselecting all the users and then reselecting them.

Actions

This Discussion

Related Content