RME syslog automate action not functioning.

Unanswered Question
Dec 29th, 2009

I want syslog to send me an email message when a user enter priviledge mode.

Ive enable syslog on my switch (3560-8PC)

logging on

logging (CW serverIP>

logging facility local7

logging trap

service timestamps log datetime msec localtime show-timezone.

I can see the logging history on the switch.

Ive automated syslog action on CW

Name:syslogcapture
Devices:<Switch IP>
State:Enabled
Parameters:[email protected], SUB=syslog capture on CW, TEXT=
Action Type:Email
Messages:MGMT-*-7-*:LOGINPASS MGMT-*-6-*:ENABLEPASS


WHy it isnt working?

Thanks you in advance for your guidance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
yjdabear Tue, 12/29/2009 - 06:31

It's because "logging trap" defaults to "logging trap informational". Changing it to "logging trap debugging" should do the trick, assuming your RME Automated Actions are otherwise already working fine on "informational" syslogs.

baotran09 Tue, 12/29/2009 - 09:04

Hi,

No, the RME automated action for info sylog doeswnt work either. Is there anything else I need to setup on CW?

In my syslog portal, it says " No data is available"

What else can I check? thanks for your help

yjdabear Tue, 12/29/2009 - 10:29

Where is this "syslog portal" you were referring to? Is it at RME -> Tools -> Syslog -> Syslog Collector Status ( http://server-name:1741/rme/SyslogCollectorStatus.do )? If not, what does Syslog Collector Status show currently?

What version of RME are you using? What OS is LMS on?

What "process state" are SyslogAnalyzer and SyslogCollector in, at Common Services -> Server -> Admin -> Processes ( http://server-name:1741/cwhp/processMgt.do )?

Actions

This Discussion