WVC210 - Microphone

Unanswered Question
Dec 29th, 2009
User Badges:

I'm using IE8 to connect to the camera. I can hear audio coming from the camera fine, but I can't hear anything when I talk to the camera. I've set it up for full-duplex and nothing works. I've also tried half-duplex. I checked and yes, the mic is not muted. Volume for the mic in the web interface is set all the way up. Mic volume on the computer is set all the way up. I opened the standard windows sound recorder application and verified that the mic is working and functional. I read somewhere else on this forum about a problem with not hearing the microphone audio during playback of a recording, but I can't hear the microphone during a normal stream.


Firmware v1.1.0 shown on the Status page. I downloaded 1.1.0.12 from the website, but it only shows 1.1.0. This is the most current firmware right??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mdobiac Tue, 12/29/2009 - 11:25
User Badges:
  • Bronze, 100 points or more

Yes the current firmware version is 1.1.0.12, however if you did install this I would try to reinstall the firmware once again.  After that if you still do not see the current firmware showing on your interface try to refresh the page or power cycle the WVC210.  I have had come across either refreshing the Web based gui, power cycling and reflashing the firmware that the interface will then show that you have the current firmware version.


Once the camera's interface shows the current firmware I recommend to factory reset the camera to start from a clean slate on the lastest firmware.  Print screen your configurations so it will be easier to reconfigure your WVC210.

f0rmless0ne Thu, 12/31/2009 - 10:07
User Badges:

I'm curious to know that if I upgrade the firmware, the system status reflect Firmware Version:        V1.1.0.12 or simply V1.1.0. The only way I can confirm the update completed is that the camera reboot and the new active x certs are used. Can someone check for me, if after upgrade, the status page say Firmware Version:        V1.1.0.12???

mdobiac Fri, 01/01/2010 - 10:26
User Badges:
  • Bronze, 100 points or more

Go to Setup  <  Status;  System Staus is a category shown with your Firmware Version information.  If your WVC210 updated the firmware version it will show version 1.1.0.12.  Another place that might show the update is under  Setup  <  Maintenance; Category Firmware Upgrade it should show the firmware version that is currently on the WVC210.


If it does not, follow the above mentioned steps again until the WVC210 updates itself.  If the WVC210 continues to not upgrade the firmware please call the support number 1-866-606-1866 and an engineer will work with you to help trouble shoot your issue.


Thank you

f0rmless0ne Mon, 01/04/2010 - 11:37
User Badges:

The current version still says 1.1.0. I've updated it twice already. I'll call when I get home, what are the hours of operation for that phone number?

mpyhala Fri, 01/01/2010 - 19:12
User Badges:
  • Gold, 750 points or more

Do you have an external speaker connected to the camera? The WVC210 does not have a speaker built in. You could test with headphones as well. Regarding the firmware, I do not recall seeing 1.1.0.12 show up in the interface after the update. I think it is normal to only see 1.1.0. I currently do not have access to a WVC210, so I cannot verify this at the moment.

f0rmless0ne Mon, 01/04/2010 - 11:40
User Badges:

mpyhala, thanks. I plugged in an external speaker and it worked. For some reason I thought the WVC210 had an internal speaker since it has an internal mic. Now, to figure out if the firmware is updated or not. I think it's ridiculous that after a firmware upgrade, the version number doesn't change to verify the upgrade. I've tried several times and I get the confirmation screen, but it still says 1.1.0 in every place the firmware version shows up...

mpyhala Mon, 01/04/2010 - 18:35
User Badges:
  • Gold, 750 points or more

I'm happy to hear that your audio is working properly. Rest assured that your firmware is up to date as well. It is odd that the correct version doesn't show in the interface. It looks like the developers forgot to update the version in the GUI after it was finished. Other than that, they seem to have done a great job on it. :)

Actions

This Discussion

Related Content