Cisco LAP1242 won't join controller

Unanswered Question
Dec 29th, 2009
User Badges:

I am getting the following error on one of the lightweight cisco 1242's:


*Dec 29 16:33:34.087: %CAPWAP-3-ERRORLOG: Go join a capwap controller
*Dec 29 16:33:34.000: %CAPWAP-5-DTLSREQSEND: DTLS connection request sent peer_ip: PICKLES peer_port: 5246
*Dec 29 16:33:48.000: DTLS_CLIENT_ERROR: ../dtls/dtls_connection_db.c:1924 Max retransmission count reached!
*Dec 29 16:33:48.000: %DTLS-3-HANDSHAKE_RETRANSMIT: Max retransmit count for PICKLES is reached.


this ap can successfully join all the other controllers except the PICKLES controller. All the controllers are running 5.2.178 code. There are other access points currently connected to the PICKLES controller. I also tried to join an 1142 AP to the PICKLES controller with the same output as above.


I have tried to convert both AP's to autonomous and back to lightweight, but they still won't join the PICKLES controller.


Needless to say, I am

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
George Stefanick Tue, 12/29/2009 - 14:45
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

Can you CLI into the AP in question and captue what the AP is seeing? Also do you have option 43 setup for the 1242s? how are the 1242s getting the controller information ?

Leo Laohoo Tue, 12/29/2009 - 15:37
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Troubleshoot a Lightweight Access Point Not Joining a Wireless LAN Controller
http://www.cisco.com/en/US/products/ps6366/products_tech_note09186a00808f8599.shtml

msekula Thu, 04/29/2010 - 09:17
User Badges:

I'm running software version 6.0.182.0 and I had a 1242ag AP have the same problem after a simple reboot of my WLC2106.  AP generated the following errors:


- DTLS_CLIENT_ERROR: ../dtls/dtls_connection_db.c:2013 Max retransmission count reached!

and

- DTLS-3-HANDSHAKE RETRANSMIT max retransmit count for 10 is reached.


It would not re-join the Controller.


To fix this, I simply set the AP back to factory settings and reconfigured it.  It joined the controller and is currently working fine.

Hope this helps.

Actions

This Discussion