RME inventory hardware report not showing switch stacks

Unanswered Question
Dec 29th, 2009

I have a few branches, each branch contains 2 switches in a stack setup. However RME inventory hardware report showing only 1 switch per branch? Is it possible to collect all the switchs in the stack?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 12/29/2009 - 23:11

Stacks are always managed as one logical device.  that is the idea behind stacking switches.  However, if you look at the RME Detailed Device Report, you will notice that each switch in the stack will appear under the Chassis Information section.  That will allow you to get information like the serial number of each switch.  Other information (e.g. interface details) are merged together into one logical view.  For example, switch 1 will have interfaces numbered from 1/0/1 to 1/0/24 where as switch 2's interfaces will start at 2/0/1.

baotran09 Wed, 12/30/2009 - 00:54

Hi Clark,

The problem is the RME hard summary showing the wrong total count. It counts only 1 switch in the stack. The hardware summary should show a total number of switches/routers, etc. The count on RME hardware summary is incorrect.

Is it possible to correct the count value to show all switches in the stack?

Joe Clarke Wed, 12/30/2009 - 09:37

Post a PDF export of the Detailed Device View for this stack as well as the show run and show ver from the stack.

Actions

This Discussion