7916 expansion module

Answered Question
Dec 30th, 2009

Good day all,

Can anyone help with the following problem?

I have CME 4.3 (flash:c2800nm-adventerprisek9-mz.124-15.XZ.bin), one ip phone 7965G with Version SCCP45.8-4-2S, and i try to install the 7916 module without a result.

According to the following link: 7916 expansion module is supported on the 7965.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme43spc.htm


Some of my configuration:

Thess-Router#dir flash:
Directory of flash:/
131  -rw-      754716  Dec 29 2009 13:55:38 +02:00  jar45sccp.8-4-1-23.sbn
104  -rw-         638  Dec 29 2009 13:55:54 +02:00  SCCP45.8-4-2S.loads
103  -rw-         642  Dec 29 2009 13:56:12 +02:00  term65.default.loads
102  -rw-     2918613  Dec 29 2009 13:57:00 +02:00  apps45.8-4-1-23.sbn
101  -rw-      485266  Dec 29 2009 13:57:26 +02:00  cnu45.8-4-1-23.sbn
100  -rw-      166179  Dec 29 2009 14:47:04 +02:00  B016-1-0-4.SBN


tftp-server flash:jar45sccp.8-4-1-23.sbn
tftp-server flash:SCCP45.8-4-2S.loads
tftp-server flash:term65.default.loads
tftp-server flash:apps45.8-4-1-23.sbn
tftp-server flash:cnu45.8-4-1-23.sbn
tftp-server flash:cvm45sccp.8-4-1-23.sbn
tftp-server flash:dsp45.8-4-1-23.sbn
tftp-server flash:B016-1-0-4.SBN


Thess-Router(config)#ephone 1
Thess-Router(config-ephone)#type 7965 addon 1 ?
7914  Cisco IP Phone 7914 14-Button Line Expansion Module

telephony-service
load 7965 SCCP45.8-4-2S

I have this problem too.
0 votes
Correct Answer by Michael Lee about 6 years 11 months ago

Hi,

You need to upgrade the IOS on your router to support the new command, support for the new expansion modules was added to 12.4(15)XZ1.

The link below shows what version of IOS the additional commands where added, under the section type 79XX addon, command history.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_t1ht.html#wp1050575

I hope this helps, please rate if it does.

thanks,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Michael Lee Sun, 01/03/2010 - 13:20

Hi,

You need to upgrade the IOS on your router to support the new command, support for the new expansion modules was added to 12.4(15)XZ1.

The link below shows what version of IOS the additional commands where added, under the section type 79XX addon, command history.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_t1ht.html#wp1050575

I hope this helps, please rate if it does.

thanks,

Actions

This Discussion