AIR-LAP-1131AG stopt functioning - show no radios

Unanswered Question
Dec 30th, 2009
User Badges:

Hi, have two units with same problem. Without a known reason the radios stopt functioning. They are no longer in the sh version. The radio led blinks RED like


_________|--|____|--|_|--|   _ means off   - means on


I tried reset, renew firmware, etc.


Anyone a suggestion besides buying a new one?


Regards,


Klaas.



cisco AIR-LAP1131AG-E-K9   (PowerPCElvis) processor (revision A0) with 24566K/8192K bytes of memory.
Processor board ID FCZ1112Q0SF
PowerPCElvis CPU at 262Mhz, revision number 0x0950
Last reset from reload
1 FastEthernet interface


32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:1B:53:02:16:5C
Part Number                          : 73-8962-11
PCA Assembly Number                  : 800-24818-10
PCA Revision Number                  : A0
PCB Serial Number                    : FOC1107244S
Top Assembly Part Number             : 800-29144-01
Top Assembly Serial Number           : FCZ1112Q0SF
Top Revision Number                  : A0
Product/Model Number                 : AIR-LAP1131AG-E-K9


Configuration register is 0xF

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
George Stefanick Wed, 12/30/2009 - 14:24
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

slide open the ap ... what are the colors of the two lights on the inside when the outter ring blicks red?

Leo Laohoo Wed, 12/30/2009 - 15:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

If you don't see the radios in the "sh ip int brief" output then it's RMA-time!

klaaskruidhof Sat, 01/02/2010 - 04:31
User Badges:

Hi George, thanks for your reply. The inside LEDs are steady green for the ethernet and the right most LED is blinking as mentioned.

Regards, Klaas.

Attachment: 
klaaskruidhof Tue, 01/05/2010 - 05:37
User Badges:

"> HI George,

"> Yes the unit is in Autonomous mode now. It will do firmware loading and so on.

I have connected a new AP but just was curious if someone has a solution for this.

Anyways, thanks for your help. Regards, Klaas.

George Stefanick Tue, 01/05/2010 - 08:32
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

bud sounds like its an RMA....

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode