Cisco 7925 + 1252 AP will not associate

Answered Question
Dec 30th, 2009

I have a strange problem with my new 7925 and 1252AP

No matter what I do I  cant seem to get them to associate.

Phone is at factory settings

AP config is below, As you can see a SSID of voice and no security at all and still "Connection Fail" on the phone

Event logs from both phone and AP show nothing at all (no signs of even trying to associate)

I'm sure i'm missing something so basic its not funny, but cant see it at all.

I have tried setting the phone to Auto-A and Auto b/g with no luck.

Any ideas?

----------

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Alysha
!
enable secret 5 $1$XlG5$zKtu1sqd7z42egjd.S0Ze.
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid voice
   authentication open
   guest-mode
!
!
!
username Cisco password 7 106D000A0618
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid voice
!
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
ssid voice
!
antenna gain 0
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address dhcp client-id GigabitEthernet0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end

I have this problem too.
0 votes
Correct Answer by Leo Laohoo about 4 years 3 months ago

Hi Ben,

What IOS is your AP running on?

Can you enter the following command:
dot11 ssid voice
admit-traffic

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Correct Answer
Leo Laohoo Wed, 12/30/2009 - 14:58

Hi Ben,

What IOS is your AP running on?

Can you enter the following command:
dot11 ssid voice
admit-traffic

Ben_Skinner_2 Wed, 12/30/2009 - 22:12

Blast!!! Pesky World-Mode

world-mode dot11d country AU [indoor/outdoor/both]

Enable that and all working.

brentpage Tue, 01/12/2010 - 11:34

What does world-mode dot11d country AU {indoor/outdoor/both] actually do?  How is this going to affect my other devices that I already have connected to this device?

Ben_Skinner_2 Tue, 01/12/2010 - 15:14
With world mode enabled, the access point 
                    advertises the local settings, such as allowed frequencies 
                    and transmitter power levels. Clients with this capability 
                    then passively detect and adopt the advertised world settings, 
                    and then actively scan for the best access point. 

http://www.cisco.com/web/techdoc/wireless/access_points/online_help/eag/123-02.JA/1400BR/h_ap_network-if_802-11_c.html

Actions

Login or Register to take actions

This Discussion

Posted December 30, 2009 at 6:09 AM
Stats:
Replies:5 Avg. Rating:5
Views:2377 Votes:0
Shares:0
Tags: 7925, 1252
+

Related Content

Discussions Leaderboard