Unity Upgrade 4.03 to 7.x ???

Unanswered Question
Dec 30th, 2009

I am upgrading a Unity 4.03 install to Unity 7.x. There is one exchange 2003 server as the partner. The 7.x install will be on new hardware and I just need to migrate the users from one server to the other. My question is can I install the 7.x software and connect it to the Exchange server while Unity 4.x is still running on this Exchange server? And if so can I then just use GSM to migrate the users?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Ginger Dillon Mon, 01/11/2010 - 11:47

Hi -

Yes, you can do this.  You will need to digitally network both servers together and configure into same dialing domain.  See this link - Task for Digital Networking - http://www.cisco.com/en/US/docs/voice_ip_comm/unity/403/networking/guide/ex/NET_0200.html#wp1177819. You can disregard the sites info related to Exchange 5.5 since you are running Exchange 2003.  You will also need to set-up the permissions required to move users from the 4.X server to the 7.X server for GSM, including the most current version of the tool - http://www.ciscounitytools.com/Applications/Unity/GSM/GSM.html

There is an open caveat for version 4.0(3) using GSM that has a work-around:

CSCec05165

3

GSM: After move, old Cisco Unity server still lights the MWIs of moved subscriber. After moving a subscriber with the Global Subscriber Manager (GSM) tool, the old Cisco Unity server continues to attempt lighting and extinguishing the MWI for the subscriber.

Condition

This problem occurs when one or more subscribers are moved with the GSM to a new Cisco Unity server.

Workaround

Restart the AvNotifierMgr service on the old Cisco Unity server that the subscriber was moved from.

Just in case you have auto attendant applications or other Unity stuff you want to move to the new server, I recommend you check out the COBRA utility - http://www.ciscounitytools.com/Applications/General/COBRAS/COBRAS.html

Hope this helps!

Ginger

Jaime Valencia Mon, 01/11/2010 - 12:06

Just to add something to the great info from Ginger, for COBRAS you would need 4.0(5)

Requirements/Special Notes

Backup supported for Unity 4.0(5), 4.1(1), 4.2(1), 5.0(1), 7.0(2) with Exchange or Domino as the back end or with Connection 1.2 or 7.0(x) and later. 

http://www.ciscounitytools.com/Applications/General/COBRAS/Help/COBRAS.htm#_Toc248725739

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

Actions

This Discussion