UC520/CME8.0/CCA2.2(1)/7975G's & Intercom Buttons Whacked!

Unanswered Question

Ok,


I have 32 7975G phones on a UC520.  I use CCA 2.2(1) for the most part to manage it.  I have tried to build some intercom buttons on the 7975G phones.  The first few go good.  I am able to list and define the destination user and and select a destination button.   When i get above 3 or 4 intercoms on any one users phone previously entered buttons begin to disapper from the phone althouh the configuration is stil shown on CCA.   I have to return all the button types back to None for all users and then start a fresh.  After I enter 4 intercom mappings on any one phone is when the issue arises>   The CCA is intelegent enough to not let any two or more users map to the same button of any other user, so this is not the issue.


Is this another one of those areas that CCA is shit and I have to figure out the CLI?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Wed, 12/30/2009 - 12:17
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

I believe it is and you should be able to easily verify using the CLI.


Remember, IOS CLI is to stay, GUIs (and their bugs and limits) come and go.

Thank you,  I have found out that you really need to master the CLI to use this system.  The CCA and CUE web portals are good for probibly less than 30% of the programing and 50% of that does not work correctly.   Also,  once you go CLI you can;t go back as the CCA does not know how to handle it.  I found this out making changes to ephone-dn settings for SNR and huntstop. 


Do you know a good resourse here on the cisco site to understand phone button templates and how to ake them and assign them to a phone via CLI?

Actions

This Discussion