MWI Stopped Working

Unanswered Question

MWI Stopped working recently on a UC520. I ran a MWI refresh all from cli
and GUI and still not working. I checked the SIP gateway which is set to
10.1.1.1 and I also checked the ephone-dn for MWI 800.... and 801.... both
have the correct four dots as we are using 4 digit extensions. How else
should I troubleshoot this issue.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

I beleive I found the issue but not sure how to resolve it. It seems that extension is stuck off hook:

50/0/128 1   IDLE         NONE         None       -  S_WAIT_STATS          EFXS_WAIT_OFFHOOK

When I try to delete the ephone-dn to recreate I cannot since is in use. How do I fix this issue ?

Thanks,

MWI Issue - Resolved

To get the state out of the off hook mode I change the mwi on that extension to off rather than on. Then I used the refresh mwi all command and that brougt the state back to normal. Then turned back the mwi. That seemed to work. Just to be sure I was able to delete the ephone-dn and recreate. Should be allset need to wait to confirm with customer.

Thanks.

Actions

This Discussion