Cisco 827 + other router

Unanswered Question
Dec 31st, 2009

I have a Netgear WNDR3700 router  that I use in my domestic lan;
previously I used a router Cisco 827 for my lan, and now I use 827 for the ADSL connection (my provider use PPPoA protocol).
The Netgear is introduced to Cisco (with address) with address and  work correctly;
Now  I ask :
is it possible to open all ports in 827 (filter is on the Netgear) ?
is it possible make a configuration in order to route all traffic from  ADSL to the Netgear (827 make function of pure ADSL Modem) ?


This is my actual 827 configuration :

version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
hostname yyyyyyyy
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxx.
username yyyyyyyy privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxx
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip dhcp conflict logging
ip dhcp excluded-address
ip dhcp pool LOCAL
domain-name zzzzzz
lease infinite
interface Ethernet0
ip address
ip nat inside
hold-queue 100 out
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
dsl operating-mode auto
interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp chap hostname xxxxxxxxxxxxxxxxxxxxxx
ppp chap password 0 xxxxxxxxxxxxxxxxxxxxxx
ppp pap sent-username xxxxxxxxxxxxxxxxxxxxxx password 0 xxxxxxxxxxxxxxxxxxxxxx
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 4662 interface Dialer0 4662
ip nat inside source static udp 4672 interface Dialer0 4672
ip classless
ip route Dialer0
ip pim bidir-enable
ip nat inside source static esp interface Dialer0
access-list 1 permit
call rsvp-sync
voice-port 1
voice-port 2
voice-port 3
voice-port 4
line con 0
stopbits 1
line vty 0 4
exec-timeout 120 0
password xxxxxxxxxxxxxxxxxxxxxx
login local
length 0
scheduler max-task-time 5000

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Giuseppe Larosa Mon, 01/04/2010 - 12:53

Hello Franco,

if the provider uses PPPoA service you cannot set the 827 as a bridge. if it were PPPoE over ATM you could do that.

About filtering ports I don't see any ACL on your 827 configuration but I guess you are referring to TCP ports and NAT.

the 827 needs to know the IP subnets behind the other device with static routes for example and to perform NAT for those IP subnets in addition to net OR the other box has to do NAT too.

Hope to help



This Discussion