CiscoSecure ACS SE 5.0 - no more Remote Agent?

Unanswered Question
Dec 31st, 2009

I'm looking for documentation regarding the CiscoSecure Remote Agent in ACS SE 5.0 - this appears to no longer be necessary in v5.0 but I can't find anything detailing this feature enhancement between 4.2 and 5.  Anyone point me in the right direction?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Kent Heide Sun, 01/03/2010 - 06:54


The 5.0 appliance / vmware image is based upon a linux kernel which means it doesn't not run windows and can be joined to a domain like the software version of the ACS. The way the remote agent worked was you installed it on a domain controller so that an ACS could speak to several domain controllers without itself being a part of that domain.

This functionality is not needed on the 5.0 because it has native LDAP support and can be integrated towards an Active Directory environment.


This Discussion