Supervisor Desktop will not auto refresh

Unanswered Question
Dec 31st, 2009

Hello,

I have a user that runs the Agent Supervisor.  We are running UCCX 7.01 Build 168.  They are the only user experiencing this problem.

When using the Supervisor, none of the real time reports will auto refresh.  Pressing the manual refresh button will update them.  In Preferences, where you set the refresh time, all the time options are set to "Manual" and are grayed out, prohibiting me from changing them.

Thoughts on this?

I have tried reinstalling the Supervisor.  No luck in searching the forums either.

Thanks,

Derek

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Abdulbaseer Mohammed Sun, 01/03/2010 - 21:42

Check the user who is logging in as supervisor his properties or rights.  Also try using this users credentials on another working CSD and compare.

Good luck,

Baseer.

dhumes0524 Mon, 01/04/2010 - 05:34

I logged into Supervisor on my PC using her credentials and the problem is there, so it does indeed appear to be something with her user account.  I am going to comb through the settings for her account and see what I can find.

Thanks,

dhumes0524 Mon, 01/04/2010 - 05:46

Ok.  All the settings for the user look exactly the same as for correctly operating users.

I have checked each area under Subsystems-RmCm and under Tools-User Management.

I am not sure if there is anywhere else that I need to check for specific user settings.

Anyone have any tips?

Thanks,

Abdulbaseer Mohammed Mon, 01/04/2010 - 06:14

There are things you can look into the logs etc.  but its probably faster to just create a new user assign to this person and delete the old one.  If you have to use the same ID you can recycle it as well.

Good luck.

Baseer.

dhumes0524 Mon, 01/04/2010 - 06:41

I have deleted the End User account in CallManager and then

re-created.  Many of the UCCX settings for the user were already populated after I recreated...and it still continues to not work.  Would a Data Resync or a Cisco JTAPI Resync play into this in any way?  I was wondering if I should perform one of those actions...

dhumes0524 Tue, 01/05/2010 - 06:27

I resolved my issue.  I recreated the user again and this time it worked.  Thanks for the help everyone.

Actions

This Discussion