UC540 License upgrade

Unanswered Question
Dec 31st, 2009
User Badges:
  • Bronze, 100 points or more

Happy New Year!


I installed an 8 user license on my demo setup today. I used CCA. I followed the directions in the e-mail, but it actually did install to flash through CCA so no tftp or anything. The directions say to license install flash: command. I did that, but it said it's already there. Great...additional licenses aren't showing up anywhere. Not under sh platform software lic. But it does come up under sh license detail. The directions said it would be enabled but it is showing as inactive. I noticed in the UC520 there is another command to actually enable the license, but it doesn't exist in this box.


Is the idea, that the licenses won't activate or be realized until I run out of the current active ones?  I was going to do some out-of-band configuration, I suppose I will stick to the 16 users guide for that. I just want to get some verification that it's suppose to work this way?


Thanks

Stephanie



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Platts Thu, 12/31/2009 - 15:40
User Badges:
  • Silver, 250 points or more

I have looked at the page at the URL below, which describes IOS license activation:

http://www.cisco.com/en/US/docs/ios/csa/configuration/guide/csa_commands.html


You might actually have to reboot the UC540 in order to get the license upgrade to take effect. In addition, there might be a bug with the CCA version running on your machine or IOS image running on your UC540.

SHeidemann Sat, 01/02/2010 - 14:30
User Badges:
  • Bronze, 100 points or more

O'kay, I think it is the IOS. I'm thinking I want to uninstall this inactive license so I can try again with a fresh start, but I'm having a hard time of it. I've used the license clear command and deleted it from flash. I have replaced it in the flash, but when I try install it says it's still there, so how can I unclear the thing because it's not coming up in the license detail. If you have any advice..anyone?


Stephanie

SHeidemann Thu, 01/07/2010 - 20:09
User Badges:
  • Bronze, 100 points or more

Let me know when it's ready.

ronlewis Mon, 01/11/2010 - 15:00
User Badges:
  • Cisco Employee,

Please open a case with support if you are having issues with licensing for UC540.
A small number of licenses were sent out by mistake from Cisco where the customer needed more then 8 phones, but the license is still for 8 phones.

You need a new license file to resolve.


Ron Lewis

Cisco

Actions

This Discussion