voip configuration problems

Unanswered Question
Jan 1st, 2010
User Badges:

Hi,


I am trying to configure voip lab where I have two voice router with fxo and fxs interfaces, I have analog line connected to fxo but I need to dial 89 to get external calls, I configured dial-peers pots and voips, if I dial an external line from fxs interface in the same router I can get a dial tone and dial my outside pstn number, but from the other router I cannot call pstn through the other router pstn connection, their is no dial tone when calling 89.


I have on the other router a dial-peer voip connection with destination pattern 89 which points to the ip address of the other router, and on the first router connected to the pstn I have a pots dial-peer pointing to fxo interface.


what is the problem

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marwan ALshawi Fri, 01/01/2010 - 06:59
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

hi


you have somting like


phone---router2-----router1--pstn


router2:


dial-peer vocie 1 voip

destination-pattren 89

seesion target [router1 ip]


router1:


dial-peer voice 2 pots

destination-pattren 89

port [fxo prt number]


you should get a dial  ton one you dial 89 then you can dial PSTN numbers


good luck

if helpful Rate

sandorelord Fri, 01/01/2010 - 08:06
User Badges:

Hi,


Thanks for reply,


yes this exactly my configuration but when dialing 89 from the other side using voip dial-peer 89 I cannot get a dial tone.

Adrian Saavedra Sat, 01/02/2010 - 00:16
User Badges:
  • Gold, 750 points or more

Hi,


Dial tone is provided from the FXS voice port. If you don't receive dial tone it could be related to configuration issues, faulty network module or FXS cards, cables, DSP issues or IOS bugs.


You can try changing the FXS cards and check if you can get dial tone.


Hope it helps, if it does please rate.


Best regards,


-- Adrián.

sandorelord Sat, 01/02/2010 - 01:19
User Badges:

I can get a dial tone when going offhook but when dialing 89 I should get a dial tone from the fxo port in the other router to dial to pstn.

sandorelord Mon, 01/04/2010 - 02:44
User Badges:

I solved the porblem it was because if protocol mismatch in the two routers, I was using sip in the first router in dialpeer and h323 in the other, I changed the dialpeer in the second router to sip.

Actions

This Discussion