No IP Address via DHCP for 7940

Unanswered Question
Jan 1st, 2010
User Badges:

I have read quite a few discussions regarding no DHCP for these phones, but none of the fixes have worked for me, so here goes...


We are changing from an ATM based network to a straight IP based one. I have set up what I can for a lab to test things. However, due to facilities limitiations I am not able to set up a lab with easy access to the CallManager Publisher, just a subscriber.

My problem:


Phones (and computers) at Site 1 (Quality Hill) get IP addresses and boot fine. Computers a Site 2 (Mule Mountain) get addresses fine, but the phones do not boot, or get IP addresses. I have been banging my head for over a week, and I am totally stumped. Hopefully I just need a second set of eyes on the issue.


Thank you all in advance.



My setup:


Site 1 (Quality Hill):

7206 VXR IOS 12.4 Adv IP Services

Cat3560 PoE (12.2)

CallManager (Subscriber) 4.1(3)sr8a

IP Phone 7940g (and non-g)

DHCP server (MS 2k3)


Site 2 (Mule Mountain):

7206 VXR IOS 12.4

Cat3560 -not PoE(12.2)

IP Phone 7940g (and non-g)


+-----------------------+

| Site 1 (Quality Hill) |

+-----------------------+


--> Router:


BCurrent configuration : 31843 bytes

!

! No configuration change since last restart

!

upgrade fpd auto

upgrade fpd path disk2:

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime localtime

no service password-encryption

service sequence-numbers

no service dhcp

!

hostname QH-NOC-7206

!

boot-start-marker

boot system flash disk2:c7200-advipservicesk9-mz.124-24.T2.bin

boot bootldr bootflash:c7200-boot-mz.124-24.T2.bin

boot-end-marker

!

card type t3 1

card type t1 4

logging message-counter syslog

no logging console

enable secret 5 xxxxxxxxxxxxxxxxxxx

enable password 7 xxxxxxxxxxxxxxxx

!

aaa new-model

!

!

aaa authentication login default group tacacs+ enable

aaa authorization exec default group tacacs+ if-authenticated

aaa authorization network default group tacacs+ if-authenticated

aaa accounting exec default

action-type stop-only

group tacacs+

!

aaa accounting commands 15 default

action-type stop-only

group tacacs+

!

!

!

aaa session-id common

clock timezone AZ -7

clock calendar-valid

dspint DSPfarm4/0

!

ip source-route

ip cef

!

!

no ip dhcp conflict logging

!

!

ip domain name cochise.gov

ip name-server 10.10.0.1

ip multicast-routing

no ipv6 cef

!

multilink bundle-name authenticated

isdn switch-type primary-5ess

!

!

voice call send-alert

voice rtp send-recv

!

!

!

!

!

voice class h323 1

h225 timeout tcp establish 5

!

!

!

!

--snip crypto key--

!

call-history-mib retain-timer 500

call-history-mib max-size 500

archive

log config

hidekeys

!

!

!

!

!

controller T1 4/0

cablelength short 110

pri-group timeslots 1-24

description Voice Trunk to PSTN

!

controller T1 4/1

shutdown

cablelength long 0db

!

ip ftp username cisco

ip ftp password cisco

!

class-map match-all video

match access-group 101

!

!

policy-map video-police

class video

priority 480

class class-default

fair-queue 64

!

!

!

!

!

interface Loopback0

ip address 10.0.0.1 255.255.255.252

no ip route-cache cef

no ip route-cache

!

interface GigabitEthernet0/1

description - QUALITY HILL CAMPUS

ip address 10.10.252.1 255.255.252.0

ip pim sparse-dense-mode

no ip route-cache cef

no ip route-cache

no ip mroute-cache

load-interval 30

duplex auto

speed auto

media-type rj45

no negotiation auto

ntp broadcast

!

interface GigabitEthernet0/1.50

description - ACCESS TO WIC SERVER

encapsulation dot1Q 50

ip address 192.168.11.1 255.255.255.224

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.100

description - INFORMATION TECHNOLOGIES SERVER FARM

encapsulation dot1Q 100

ip address 10.10.3.254 255.255.252.0

ip helper-address 10.10.0.1

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.101

description - DISTRIBUTION TO ADMINISTRATION

encapsulation dot1Q 101

ip address 10.10.7.254 255.255.252.0

ip helper-address 10.10.0.1

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.102

description - DISTRIBUTION TO ANNEX

encapsulation dot1Q 102

ip address 10.10.11.254 255.255.252.0

ip helper-address 10.10.0.1

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.103

description - DISTRIBUTION TO SUPERIOR COURT

encapsulation dot1Q 103

ip address 10.10.15.254 255.255.252.0

ip helper-address 10.10.0.1

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.104

description - DISTRIBUTION TO OLD HIGHSCHOOL

encapsulation dot1Q 104

ip address 10.10.19.254 255.255.252.0

ip helper-address 10.10.0.1

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.105

description - DISTRIBUTION TO INFORMATION TECHNOLOGIES

encapsulation dot1Q 105

ip address 10.10.23.254 255.255.252.0

ip helper-address 10.10.0.1

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.150

description - VOICE VLAN 150 SERVER FARM

encapsulation dot1Q 150

ip address 10.15.3.254 255.255.252.0

ip helper-address 10.10.0.1

ip pim sparse-dense-mode

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.151

description - VOICE VLAN 151 ADMINISTRATION

encapsulation dot1Q 151

ip address 10.15.7.254 255.255.252.0

ip helper-address 10.10.0.1

ip pim sparse-dense-mode

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.152

description - VOICE VLAN 152 ANNEX

encapsulation dot1Q 152

ip address 10.15.11.254 255.255.252.0

ip helper-address 10.10.0.1

ip pim sparse-dense-mode

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.153

description - VOICE VLAN 153 SUPERIOR COURT

encapsulation dot1Q 153

ip address 10.15.15.254 255.255.252.0

ip helper-address 10.10.0.1

ip pim sparse-dense-mode

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.154

description - VOICE VLAN 154 OLD HIGH SCHOOL

encapsulation dot1Q 154

ip address 10.15.19.254 255.255.252.0

ip helper-address 10.10.0.1

ip pim sparse-dense-mode

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.155

description - VOICE VLAN 155 ITS

encapsulation dot1Q 155

ip address 10.15.23.254 255.255.252.0

ip helper-address 10.10.0.1

ip pim sparse-dense-mode

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/2

no ip address

no ip route-cache cef

no ip route-cache

shutdown

duplex auto

speed auto

media-type rj45

no negotiation auto

!

interface GigabitEthernet0/3

ip address 192.168.123.1 255.255.255.252

no ip route-cache cef

no ip route-cache

duplex auto

speed auto

media-type rj45

no negotiation auto

!

interface Serial4/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-5ess

isdn incoming-voice voice

no cdp enable

!

interface Serial1/0

ip address 10.0.10.1 255.255.255.252

no dsu remote accept

dsu bandwidth 44210

framing c-bit

cablelength 10

clock source internal

!

ip forward-protocol nd

no ip forward-protocol udp tftp

no ip forward-protocol udp domain

no ip forward-protocol udp time

no ip forward-protocol udp netbios-ns

no ip forward-protocol udp netbios-dgm

no ip forward-protocol udp tacacs

ip route 0.0.0.0 0.0.0.0 10.10.3.253

ip route 10.0.0.0 255.255.0.0 10.0.10.2

ip route 10.3.0.26 255.255.255.255 10.10.0.25

ip route 10.20.0.0 255.255.0.0 10.0.10.2

ip route 10.25.0.0 255.255.0.0 10.0.10.2

ip route 10.30.0.0 255.255.0.0 10.0.10.2

ip route 10.35.0.0 255.255.0.0 10.0.10.2

ip route 10.40.0.0 255.255.0.0 10.0.10.2

ip route 10.45.0.0 255.255.0.0 10.0.10.2

ip route 10.50.0.0 255.255.0.0 10.0.10.2

ip route 10.55.0.0 255.255.0.0 10.0.10.2

ip route 10.60.0.0 255.255.0.0 10.0.10.2

ip route 10.65.0.0 255.255.0.0 10.0.10.2

ip route 10.70.1.0 255.255.255.0 10.10.0.25

ip route 10.70.21.0 255.255.255.0 10.10.3.253

ip route 10.71.9.128 255.255.255.224 10.10.3.253

ip route 10.71.9.160 255.255.255.224 10.10.3.253

ip route 10.71.9.192 255.255.255.224 10.10.3.253

ip route 10.71.10.0 255.255.255.224 10.10.3.253

ip route 10.71.11.160 255.255.255.224 10.10.3.253

ip route 10.71.14.0 255.255.255.192 10.10.3.253

ip route 10.71.14.64 255.255.255.192 10.10.3.253

ip route 10.71.15.0 255.255.255.192 10.10.3.253

ip route 10.71.16.0 255.255.255.192 10.10.3.253

ip route 10.71.21.0 255.255.255.0 10.10.3.253

ip route 10.71.24.0 255.255.255.0 10.10.3.253

ip route 10.80.0.0 255.255.0.0 10.0.10.2

ip route 10.85.0.0 255.255.0.0 10.0.10.2

ip route 10.92.1.0 255.255.255.0 10.10.0.25

ip route 10.100.0.0 255.255.0.0 10.0.10.2

ip route 10.110.0.0 255.255.0.0 10.0.10.2

ip route 10.200.0.0 255.255.255.0 10.10.0.25

ip route 10.200.1.0 255.255.255.0 10.10.0.25

ip route 10.200.2.0 255.255.255.0 10.10.0.25

ip route 10.200.3.0 255.255.255.0 10.10.0.25

ip route 10.200.4.0 255.255.255.0 10.10.0.25

ip route 10.200.5.0 255.255.255.0 10.10.0.25

ip route 159.36.64.0 255.255.255.0 192.168.11.2

ip route 159.36.134.0 255.255.255.0 192.168.11.2

ip route 159.36.249.0 255.255.255.0 192.168.11.2

ip route 159.36.250.0 255.255.255.0 192.168.11.2

ip route 159.87.59.0 255.255.255.0 10.10.3.253

ip route 159.87.70.0 255.255.255.0 10.10.3.253

ip route 159.87.250.0 255.255.255.0 10.10.3.253

ip route 166.89.199.176 255.255.255.240 10.10.0.25

ip route 172.16.1.0 255.255.255.0 10.10.3.253

ip route 172.27.72.27 255.255.255.255 10.10.0.30

ip route 192.168.96.0 255.255.255.0 10.10.3.253

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 600 life 86400 requests 10000

!

!

ip pim rp-address 10.30.252.1

!

ip access-list extended Inside-Outbound

remark Block NBT

deny tcp any any range 137 139

deny udp any any range netbios-ns netbios-ss

permit ip any any

ip access-list extended outside-inbound-des

remark block NBT from DES

deny tcp any any range 137 139

deny udp any any range netbios-ns netbios-ss

remark Allow Inbound Traffic From DES

permit tcp host 192.168.10.1 eq 23027 any

permit tcp host 192.168.10.2 any eq lpd

deny ip any any

ip access-list extended outside-inbound-wic

remark Block NBT From WIC

deny tcp any any range 137 139

deny udp any any range netbios-ns netbios-ss

remark permit Traffic From WIC Server

permit tcp host 159.36.64.194 any established

deny ip any any

!

logging trap debugging

logging 10.10.20.35

logging 10.10.252.1

access-list 101 permit tcp any any range 3230 3231

access-list 101 permit udp any any range 3230 3235

!

!

!

!

!

snmp-server engineID local 00000009020000027ED5C400

snmp-server community pessimist RO

snmp-server community Opt!m!st RW

snmp-server packetsize 2048

snmp-server location Information Technologies, Quality Hill

snmp-server contact [email protected]

snmp-server chassis-id 72712940

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server enable traps envmon

snmp-server enable traps isdn call-information

snmp-server enable traps isdn layer2

snmp-server enable traps isdn chan-not-avail

snmp-server enable traps config

snmp-server enable traps dial

snmp-server enable traps entity

snmp-server enable traps frame-relay multilink bundle-mismatch

snmp-server enable traps frame-relay

snmp-server enable traps frame-relay subif

snmp-server enable traps hsrp

snmp-server enable traps ipmulticast

snmp-server enable traps msdp

snmp-server enable traps rsvp

snmp-server enable traps ipsla

snmp-server enable traps syslog

snmp-server host 10.10.0.19 pessimist

snmp-server host 10.10.0.70 pessimist

tacacs-server host 10.30.0.28

tacacs-server directed-request

tacacs-server key 0pt!m!st

!

control-plane

!

!

!

voice-port 4/0:23

echo-cancel coverage 32

bearer-cap Speech

!

mgcp fax t38 ecm

!

!

dial-peer cor custom

!

!

!

-- snip --

!

!

gatekeeper

shutdown

!

!

line con 0

stopbits 1

line aux 0

stopbits 1

line vty 0 4

privilege level 15

password 7 xxxxxxxxxxxxxxxxxxx

line vty 5 15

password 7 xxxxxxxxxxxxxxxxx

!

ntp update-calendar

end


=-=-=-=-=-=-=-=-=-=-=-=-=-=--=-

---> Switch



version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname QH-ITS-3548

!

no logging console

enable secret 5 $1$xxxxx$xxxxx

enable password 7 xxxxxxxxxxxxxxxxx

!

aaa new-model

aaa authentication login default group tacacs+ enable

aaa authentication login web group tacacs+ enable

aaa authorization exec default group tacacs+ if-authenticated

aaa authorization exec web group tacacs+ if-authenticated

aaa authorization network default group tacacs+ if-authenticated

aaa accounting exec default stop-only group tacacs+

aaa accounting commands 15 default stop-only group tacacs+

!

aaa session-id common

clock timezone AZ -7

ip subnet-zero

ip routing

ip domain-name cochise.gov

ip name-server 10.10.0.1

!

!

!

!

no file verify auto

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0/1

description - TRUNK TO 7206

switchport trunk encapsulation dot1q

switchport trunk native vlan 400

switchport mode trunk

switchport voice vlan 451

load-interval 30

duplex full

speed 100

spanning-tree portfast

!

!

interface FastEthernet0/2

switchport trunk encapsulation dot1q

switchport trunk native vlan 105

switchport mode trunk

switchport voice vlan 155

duplex full

speed 100

spanning-tree portfast

!

-- snip  -- all the same --

!

interface GigabitEthernet0/1

description - TRUNK TO ADMIN

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/2

description TRUNK TO QH-ITS-3750

switchport trunk encapsulation dot1q

switchport mode trunk

shutdown

!

interface Vlan1

ip address 10.10.252.2 255.255.252.0

no ip mroute-cache

!

ip default-gateway 10.10.252.1

ip classless

ip http server

ip http authentication aaa login-authentication web

ip http authentication aaa exec-authorization web

!

!

logging 10.30.0.28

logging 10.10.0.5

snmp-server engineID local 00000009020000027D713580

snmp-server community pessimist RO

snmp-server community Opt!m!st RW

snmp-server location Information Technologies, Quality Hill

snmp-server contact [email protected]

snmp-server chassis-id FAA0429J007

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps cluster

snmp-server enable traps entity

snmp-server enable traps vtp

snmp-server enable traps config

snmp-server enable traps hsrp

snmp-server enable traps stpx root-inconsistency loop-inconsistency

snmp-server enable traps vlan-membership

snmp-server host 10.10.0.5 pessimist

snmp-server host 10.10.0.6 pessimist

snmp-server host 10.10.0.70 pessimist

tacacs-server host 10.30.0.28

tacacs-server directed-request

tacacs-server key 7 1447021F4D096B3830

radius-server source-ports 1645-1646

!

control-plane

!

banner motd ^CCQH-ITS-3548^C

!

line con 0

stopbits 1

line vty 0 4

password 7 xxxxxxxxxxxxxxxx

line vty 5 15

password 7 xxxxxxxxxxxxxxxx

transport input none

!

ntp clock-period 36028891

ntp server 10.10.0.24 key 0 prefer

ntp server 10.0.0.24

!

end





+------------------------+

| Site 2 (Mule Mountain) |

+------------------------+


---> Router:


Current configuration : 6498 bytes

!

upgrade fpd auto

upgrade fpd path disk2:

version 12.4

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname MM-COM-7206

!

boot-start-marker

boot system flash disk2:c7200-adventerprisek9-mz.124-24.T1.bin

boot bootldr bootflash:c7200-kboot-mz.124-24.T1.bin

boot-end-marker

!

card type t1 5

card type t1 6

logging message-counter syslog

no logging console

enable secret 5 xxxxxxxxxxxxxxxxxxxxx

enable password 7 xxxxxxxxxxxxxxxxxxxx

!

aaa new-model

!

!

aaa authentication login default group tacacs+ enable

aaa authentication login web group tacacs+ enable

aaa authorization exec default group tacacs+ if-authenticated

aaa authorization network default group tacacs+ if-authenticated

aaa accounting exec default

action-type stop-only

group tacacs+

!

aaa accounting commands 15 default

action-type stop-only

group tacacs+

!

!

!

aaa session-id common

clock timezone AZ -7

ip source-route

ip cef

!

!

!

!

ip domain name cochise.gov

ip name-server 10.10.0.1

ip multicast-routing

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

!

!

!

!

!

!

!

fax interface-type fax-mail

!

!

archive

log config

  hidekeys

!

!

!

!

!

controller T3 3/0

no channelized

description DS3 to Black Knob

!

controller T3 3/1

shutdown

no channelized

description DS3 to Black Knob

!

controller T3 4/0

no channelized

!

controller T3 4/1

shutdown

no channelized

!

controller T1 5/0

clock source internal

cablelength long 0db

channel-group 1 timeslots 1-24

description Douglas T1-1

!

controller T1 5/1

clock source internal

cablelength long 0db

channel-group 1 timeslots 1-24

description Douglas T1-2

!

controller T1 5/2

clock source internal

cablelength long 0db

channel-group 1 timeslots 1-24

description Douglas T1-3

!

controller T1 5/3

clock source internal

cablelength long 0db

channel-group 1 timeslots 1-24

description Douglas T1-4

!

controller T1 5/4

shutdown

cablelength long 0db

!

controller T1 5/5

shutdown

cablelength long 0db

!

controller T1 5/6

shutdown

cablelength long 0db

!

controller T1 5/7

shutdown

cablelength long 0db

!

controller T1 6/0

cablelength long 0db

channel-group 1 timeslots 1-24

description T1-1 Benson

!

controller T1 6/1

cablelength long 0db

channel-group 1 timeslots 1-24

description T1-2 Benson

!

controller T1 6/2

shutdown

cablelength long 0db

!

controller T1 6/3

shutdown

cablelength long 0db

!

controller T1 6/4

cablelength long 0db

channel-group 1 timeslots 1-24

description T1-1 Willcox

!

controller T1 6/5

cablelength long 0db

channel-group 1 timeslots 1-24

description T1-2 Willcox

!

controller T1 6/6

shutdown

cablelength long 0db

!

controller T1 6/7

shutdown

cablelength long 0db

!

!

!

!

!

interface Multilink1

description Douglas

ip address 10.0.60.2 255.255.255.252

no ip route-cache cef

no ip route-cache

ppp multilink

ppp multilink group 1

!

interface Multilink2

description Benson

ip address 10.0.50.2 255.255.255.252

no ip route-cache cef

no ip route-cache

ppp multilink

ppp multilink group 2

!

interface Multilink3

description Willcox

ip address 10.0.80.2 255.255.255.252

no ip route-cache cef

no ip route-cache

ppp multilink

ppp multilink group 3

!

interface GigabitEthernet0/1

description - Mule Mt Comm Site

ip address 10.100.252.1 255.255.252.0

ip pim sparse-dense-mode

no ip route-cache cef

no ip route-cache

no ip mroute-cache

duplex auto

speed auto

media-type rj45

no negotiation auto

!

interface GigabitEthernet0/1.100

description DISTRIBUTION TO MULE MOUNTAIN

encapsulation dot1Q 100

ip address 10.100.3.254 255.255.252.0

ip helper-address 10.10.0.1

ip pim sparse-dense-mode

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/1.150

description - VOICE VLAN 150 Mule Mountain

encapsulation dot1Q 150

ip address 10.105.3.254 255.255.252.0

ip helper-address 10.10.0.1

ip pim sparse-dense-mode

no ip route-cache

no ip mroute-cache

!

interface GigabitEthernet0/2

no ip address

no ip route-cache cef

no ip route-cache

shutdown

duplex auto

speed auto

media-type rj45

no negotiation auto

!

interface GigabitEthernet0/3

no ip address

no ip route-cache cef

no ip route-cache

shutdown

duplex auto

speed auto

media-type rj45

no negotiation auto

!

interface Serial3/0

description DS3 to Black Knob

ip address 10.0.110.2 255.255.255.252

no dsu remote accept

dsu bandwidth 44210

framing c-bit

cablelength 10

clock source internal

!

interface Serial3/1

description DS3 to Sierra Vista

ip address 10.0.40.2 255.255.255.252

no dsu remote accept

dsu bandwidth 44210

framing c-bit

cablelength 10

clock source internal

!

interface Serial4/0

description DS3 to Quality Hill

ip address 10.0.10.2 255.255.255.252

no dsu remote accept

dsu bandwidth 44210

framing c-bit

cablelength 10

clock source internal

!

interface Serial4/1

no ip address

no dsu remote accept

dsu bandwidth 44210

framing c-bit

cablelength 10

clock source internal

!

interface Serial5/0:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial5/1:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial5/2:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial5/3:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial6/0:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 2

!

interface Serial6/1:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 2

!

interface Serial6/4:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 3

!

interface Serial6/5:1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 3

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 10.0.10.1

ip route 10.20.0.0 255.255.0.0 10.0.110.1

ip route 10.25.0.0 255.255.0.0 10.0.110.1

ip route 10.30.0.0 255.255.0.0 10.0.110.1

ip route 10.35.0.0 255.255.0.0 10.0.110.1

ip route 10.40.0.0 255.255.0.0 10.0.40.1

ip route 10.45.0.0 255.255.0.0 10.0.40.1

ip route 10.50.0.0 255.255.0.0 10.0.50.1

ip route 10.55.0.0 255.255.0.0 10.0.50.1

ip route 10.60.0.0 255.255.0.0 10.0.60.1

ip route 10.65.0.0 255.255.0.0 10.0.60.1

ip route 10.80.0.0 255.255.0.0 10.0.80.1

ip route 10.85.0.0 255.255.0.0 10.0.80.1

ip route 10.110.0.0 255.255.0.0 10.0.110.1

ip http server

ip http authentication aaa

no ip http secure-server

!

!

!

!

!

!

!

!

!

control-plane

!

!

!

mgcp fax t38 ecm

mgcp behavior g729-variants static-pt

!

!

!

!

gatekeeper

shutdown

!

!

line con 0

stopbits 1

line aux 0

stopbits 1

line vty 0 4

!

end



=-=-=-=-=-=-=-=-=-=-=-=-=-=-=


---> Switch:


version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname MM-COMM-3550

!

enable secret 5 xxxxxxxxxxxxxxxxxxxxx

enable password 7 xxxxxxxxxxxxxxxx

!

aaa new-model

aaa authentication login default group tacacs+ enable

aaa authentication login web group tacacs+ enable

aaa authorization exec default group tacacs+ if-authenticated

aaa authorization network default group tacacs+ if-authenticated

aaa accounting exec default stop-only group tacacs+

aaa accounting commands 15 default stop-only group tacacs+

!

aaa session-id common

clock timezone AZ -7

system mtu routing 1500

ip subnet-zero

ip domain-name cochise.gov

ip name-server 10.10.0.2

!

no ip igmp snooping

!

!

!

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0/1

description - TRUNK TO 3660

switchport trunk encapsulation dot1q

switchport mode trunk

speed 100

!

interface FastEthernet0/2

switchport access vlan 100

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/3

switchport trunk encapsulation dot1q

switchport trunk native vlan 100

switchport mode trunk

switchport voice vlan 150

spanning-tree portfast

!

interface FastEthernet0/4

switchport trunk encapsulation dot1q

switchport trunk native vlan 100

switchport mode trunk

switchport voice vlan 150

spanning-tree portfast

!

-- all the same except --

!

interface FastEthernet0/24

description TAIT TB9100 P25 RPT

switchport trunk encapsulation dot1q

switchport trunk native vlan 150

switchport mode trunk

switchport voice vlan 150

spanning-tree portfast

!

interface GigabitEthernet0/1

switchport mode dynamic desirable

!

interface GigabitEthernet0/2

switchport mode dynamic desirable

!

interface Vlan1

ip address 10.100.252.2 255.255.252.0

no ip route-cache

no ip mroute-cache

!

ip default-gateway 10.100.252.1

ip classless

ip http server

ip http authentication aaa

!

!

snmp-server engineID local 0000000902000002B9D79D40

snmp-server community pessimist RO

snmp-server chassis-id FAA0429G0P1

snmp-server enable traps snmp authentication linkdown linkup coldstart warm

snmp-server enable traps cluster

snmp-server enable traps entity

snmp-server enable traps vtp

snmp-server enable traps config

snmp-server enable traps hsrp

snmp-server enable traps vlan-membership

snmp-server host 10.10.0.70 pessimist

snmp-server host 10.30.0.27 pessimist

snmp-server host 10.30.0.28 pessimist

tacacs-server host 10.10.0.5

tacacs-server host 10.30.0.28

tacacs-server directed-request

tacacs-server key 7 03544B1F4702605F5A

radius-server source-ports 1645-1646

!

control-plane

!

banner motd ^MM-COMM-3550^

!

line con 0

line vty 0 4

password 7 xxxxxxxxxxxxxxx

line vty 5 15

password 7 xxxxxxxxxxxxxx

!

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Fri, 01/01/2010 - 23:20
User Badges:
  • Green, 3000 points or more

Could you describe exact locations for DHCP server and traffic flow ?

check IP helper command in L# interfaces including VVLAN

do you have DHCP pool for IP Phone subnets?

and verify if IP Phone has correct VLAN assigned

Hardcode manually static IP addresses and check if that works         

paolo bevilacqua Sat, 01/02/2010 - 03:57
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Are you the end user ?

Why don't you engage a certified partner or reputable consultant that will guranteee professionalr esults and save you effort and frustation.

sbarasiscom Sat, 01/09/2010 - 12:01
User Badges:

Can you try to use this command,

ip forward-protocol udp bootpc

Actions

This Discussion

Related Content