IP phone 7970 custom background image is not available on "Setting>user preferences"

Unanswered Question

hi,

i want to change the background image of 7970 ip phone screen..i made a fullsize image with a name mzecFULL.PNG(320 pixels (width) X 212 pixels (height)) and a thumbnail image with a name mzecTN.PNG (80 pixels (width) X 53 pixels (height). I also made a List.xml file as follows.

<CiscoIPPhoneImageList>

<ImageItem Image=”TFTP:Desktops/320x212x12/mzecTN.png”
URL=”TFTP:Desktops/320x212x12/mzecFULL.png”/>

</CiscoIPPhoneImageList>

i also uploaded these files to /Desktop/320x212x12 and restarted the tftp service from serviceability page...But Setting>user preferences is not showing me the thumbnail of the customized image..Can somebody point out the configuration which i am missing..

Regards

Nareh

.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Sat, 01/02/2010 - 07:50

Hi Nareh,

The first thing I would try is your filename in this section;

TFTP:Desktops/320x212x12/mzecTN.png”
URL=”TFTP:Desktops/320x212x12/mzecFULL.png”/>

change to

TFTP:Desktops/320x212x12/TN-mzec.png”

here is an example from the book;

List.xml Example

URL="TFTP:Desktops/320x212x12/Fountain.png"/>

URL="TFTP:Desktops/320x212x12/FullMoon.png"/>


Creating Custom Background Images

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7970g_7971g-ge/english/5_1/sip/english/adminstraton/guide/7970cst.html#wp1088046

Cheers!

Rob

Actions

This Discussion