Help! Help! MCS-7825-H4 can not install OS with the Platform Config Dis

Unanswered Question
Jan 2nd, 2010

Can any body help!!! It's quite urgent for me.

I am trying to install Unity on a new MCS-7825-H4 server. I used the right Platform Configuration disk come with the machine, but it stops every time when the Windows XP logo appears. I think it’s the array drive, so downloaded one, and press F6 when start, but failed.

I heard from a friend that the Platform Configuration disk contains a Ghost Image. Then spent a whole day to make a ghost start up disk. Oops, when I was trying to use the image, it’s password protected!!!!!!!!!!!

I am driven crizy on this whole thing. Help Help!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Michael Lee Sat, 01/02/2010 - 12:33

Hi,

The installation media will only install on the correct hardware.

Do you have the right MCS-7825-H4, there are several hardware variations you require the MCS-7825-H4-ECS1.

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/data_sheet_c78-478931.html

The link below contains the details of supported Unity versions to HP server types;

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps5745/ps2237/product_data_sheet0900aecd802132ef.html

Just a side note Cisco have stopped selling (OEMing) the HP server products.

I hope that this information helps, if not can you include in your post the exact hardware model of MCS and the version of Unity your trying to install.

Cheers.

Mike.

totop_bjing Mon, 01/04/2010 - 11:35

Hi Mike,

Thank you for your reply. The server is "MCS-7825-H4-ECS1" and the Unity version is 7. I am just starting to prepare the machine using the “Platform Configuration For MCS-7825-H4” disk came along with the machine. I checked on label on the machine, it’s exactly “MCS-7825-H4”.

Moreover, I tried other disks in the two boxes. Except the “Cisco Unity Operating System 2003” disk, none of the disk labeled “Platform Configuration” worked. They all died when the Microsoft’s Windows XP logo (I heard actually it’s Windows PE) appeared.

I heard from one of my fried that this problem is caused by the Smart Array E200 and the Intel SATA chipset. He said I can erase the Logical Disk, and install in one drive, but I tried again and again. It does not work.

I checked inside of the machine, the 2 disks are connected under the E200 array controller, so I can not remove the E200.

Thank you again.

John Chen

[email protected]

Tommer Catlin Mon, 01/04/2010 - 09:35

How many drives are in the server?  If there are more than 2 drives, pull the out the other drives and try it again.  After its done, replace the drive and mirror the other drives with the HP utility.

Actions

This Discussion