E1 Interface on TE Mode

Unanswered Question
Jan 4th, 2010

Hi,

I have CME in one of our office location with SIP based Connection over internet with a E1 output ( SIP GW box ) to the Cisco router.

The SIP provider is asking me to configure the Cisco E1 card in TE mode, How do i configure that.

Please help!

Arif

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Mon, 01/04/2010 - 10:03

controller e1 ..

clock source internal

int serial x/x/x:15

isdn protocol-emulate network

That's it.

syedarif25 Mon, 01/04/2010 - 22:30

Hi ,

Thanks for the reply,

I have  peculier problem after the changes , like when i make a out going call I am not able to hear the ringing sound , I will hear the voice only after

the calls is answered by the remote end.

The incoming calls works fine.

What do you think could be problem ?

Arif

Paolo Bevilacqua Tue, 01/05/2010 - 03:54

Send "debug isds q931" and "term mon".


Please remember to rate useful posts clicking the stars below.

jonesbrett Tue, 01/05/2010 - 04:20

Under the POTS dialpeer add the following:

progress_ind alert enable 8

syedarif25 Tue, 01/05/2010 - 05:38

Please find attached the ISDN debug messages.

Users have reported that the there is no propblem with the outgoing calls,when there is a incoming call there is a one way audio.

Arif

Paolo Bevilacqua Tue, 01/05/2010 - 05:55

You are sending out the same incoming call.

You must configure so that 932417563 rings somewhere, an ephone-dn or what you want.

Please remember to rate useful posts with the scrollbox below.

Actions

This Discussion