E1 Interface on TE Mode

Unanswered Question
Jan 4th, 2010
User Badges:

Hi,


I have CME in one of our office location with SIP based Connection over internet with a E1 output ( SIP GW box ) to the Cisco router.


The SIP provider is asking me to configure the Cisco E1 card in TE mode, How do i configure that.


Please help!


Arif

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 01/04/2010 - 10:03
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

controller e1 ..

clock source internal


int serial x/x/x:15

isdn protocol-emulate network


That's it.

syedarif25 Mon, 01/04/2010 - 22:30
User Badges:

Hi ,


Thanks for the reply,


I have  peculier problem after the changes , like when i make a out going call I am not able to hear the ringing sound , I will hear the voice only after

the calls is answered by the remote end.


The incoming calls works fine.


What do you think could be problem ?



Arif

paolo bevilacqua Tue, 01/05/2010 - 03:54
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Send "debug isds q931" and "term mon".


Please remember to rate useful posts clicking the stars below.

jonesbrett Tue, 01/05/2010 - 04:20
User Badges:

Under the POTS dialpeer add the following:


progress_ind alert enable 8

syedarif25 Tue, 01/05/2010 - 05:38
User Badges:

Please find attached the ISDN debug messages.


Users have reported that the there is no propblem with the outgoing calls,when there is a incoming call there is a one way audio.


Arif

paolo bevilacqua Tue, 01/05/2010 - 05:55
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You are sending out the same incoming call.

You must configure so that 932417563 rings somewhere, an ephone-dn or what you want.


Please remember to rate useful posts with the scrollbox below.

Actions

This Discussion