One Way Audio ISSUE!!

Unanswered Question
Jan 4th, 2010

Hello All,

             I setup a 3550 switch using Intervlan Routing. I have 2 voice vlans. One Voice VLAN contains the Call Manager with the tftp server and the Unity Voice Mail System. All my phones except one are in that same voice VLAN. They work fine with Onnet and Offnet calls. However I have only one phone in a  VOICE VLAN by itself and it works perfectly communicating with the all the other phones in the other VOICE VLAN. The problem is when I make a offnet call then there is only one way audio from the one ip phone in the the OFFNET Phone. When I try to speak from the outside phone to the ip phone in the Voice VLAN by itself you hear nothing from the IP Phone reciever. I then plugged the same phone into the first Voice VLAN with all of the other equipement and the 2way audio works fine when performing a offnet call. MGCP is managing my FXO ports on my Voice Gateway. My config is something like this on the 3550 switch.

interface VLAN 3

IP Address 10.3.3.50 255.255.255.0    All Voice Equipment and Phones are in this VLAN

interface VLAN 4

IP Adress 10.4.4.50 255.255.255.0      Only one phone is in this VLAN which is the one having the issues with OFFNET calls

IP ROUTING

Ports are like this

interface fa0/1

switchport mode access

switchport access vlan 2

switchport voice vlan 3

interface fa0//2

switchport mode access

switchport access vlan 2

switchport voice vlan 4

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
viserran Tue, 02/02/2010 - 11:29

What I do when i have this kind of issues is to set a sniffer trace and then make a test call. You can use wireshark and check where exactly are the RTP packages drop or if the SIP went through your gateway.

Actions

This Discussion