Choppy voice in PTT

Unanswered Question
Jan 4th, 2010

Hi Pros,

I am having a setup as follows:

CUCM 7.1.3

Berbee Singlewire 2.1

Cisco WLC 5508 running 6.0

Cisco 7925 Phones

The Wireless network for voice is configured with 802.11a (as we are going to use bluetooth also) and for multicasting (enabled multicast address on WLCs is 239.0.1.188 same as PTT application).

The PTT is working fine on the wired network phones (7911) with good audio but on the wireless we are facing bad quality voice being garbled, robotic and very choppy.


If anybody has got a similar setup working, would be glad to know how they fine-tuned to resolve this issue.

Pratik

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Wed, 01/13/2010 - 10:05

Hi -

Although quality of service is not my specific specialty, this sounds like the problem to me.  From my experience working with SingleWire's InformaCast application, many problems can be resolved by confirming multicast and QOS have been implemented.  Have you considered contacting SingleWire for assistance with PTT?  They have excellent support staff as well as an online forum and I'm sure they would be happy to help.  Here is a link to them - customers have access to online support services, just as Cisco offers - http://www.singlewire.com/s_pushtotalk.html.  Also, someone with experience with the WLC 5508 may be of more help - I did see the most recent release notes contains a bug with choppy music on hold for 7925 phones.

Sincerely, Ginger

pratik.rb Wed, 01/13/2010 - 20:08

Hmm...We opened a ticket with Singlewire as well as Cisco and were able to clean out 99% of the problem last week. Most of our problems were related to bad coverage design and interference.

Actions

This Discussion