ASA VPN L2L session names no longer works.

Unanswered Question
Jan 5th, 2010
User Badges:

Since upgrading ASAs from v7.24 to v8.21, the ASDM VPN L2L sessions no longer displays the names of the tunnel-group peers as defined by the name command. Works fine in v7.24. I found this a really useful feature to identify remote peers by name rather than IP address.

Have Cisco made a backward step?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Federico Coto F... Tue, 01/05/2010 - 14:37
User Badges:
  • Green, 3000 points or more

Have you tried enabling the name functionality on the ASA (perhaps it got disabled somehow)?


You can go to the CLI on the ASA and do the following commands:



ASA(config)# no names

ASA(config)# names



This is not going to affect functionality or disrupt anything, it will just enable or disable the ability to check out the names configured.


Let me know.

russ Wed, 01/06/2010 - 01:22
User Badges:

I've tried your suggestion but it has made no difference.


The names of the IKE peers do appear in brackets under the ASDM VPN L2L configuration connection profiles and using the CLI command "sh cry is sa" but not under the ASDM VPN monitoring as they used to when running v7.24 (asdm 524).

Actions

This Discussion