Extension Mobility message "No service Configured"

Answered Question
Jan 5th, 2010
User Badges:

Hello guys,

I have installed 2 servers running CUCM version 7.1.2.20000-2 (Publisher and Subscriber) that are replicated through a link on layer 3 and where my gateways handle the connection between the two sites using IPSEC and everything is working fine but I'm having a problem when trying to set up Extension Mobility to work well.

The login process works fine, I press the service button and then it asks me for userid and pin, if the authentication is successful the device profile that I set above is loaded into the phone, the problem is when I try to do a logout that profile on the phone, when I try to do a logout and press the service button, I get the following message "No services configured".


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00807f8b2f.shtml

To try to configure the service of "Extension Mobility" correctly I use the steps described in the documentation:



http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/7_1_2/ccmfeat/fsem.html


Trying to solve my problem I found an information (Applicable to an older version of CUCM) where they say:

Note: If you did not subscribe your user device profile to the Extension Mobility service, you will not be able to log out from the IP phone. You must complete a manual log ot from the Phone Configuration section of the Unified CallManager Admin page (granted you have access).


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00807f8b2f.shtml



And I'm thinking it was configured when I complete step number 7 that is displayed in the guide that I used to configure the service. Also i try to solve this issue, performing a restart of the service en each node but i got the same result.


Any suggestions?

Regards and Thanks

Correct Answer by htluo about 7 years 4 months ago

I'm sorry that "step 7" in the doc was not clear enough.


For "step 7", you actually have to do it twice - one for the physical phone and one for the device profile.  I guess you missed the profile part.


Do subscriber service on the profile, you go to CUCM Admin > Device > Device Settings > Device Profile.  Click on the EM profile.  Then use "Related Links" on upper-right hand corner to subscriber EM services.


Michael

http://htluo.blogspot.com

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
htluo Tue, 01/05/2010 - 10:55
User Badges:
  • Red, 2250 points or more

I'm sorry that "step 7" in the doc was not clear enough.


For "step 7", you actually have to do it twice - one for the physical phone and one for the device profile.  I guess you missed the profile part.


Do subscriber service on the profile, you go to CUCM Admin > Device > Device Settings > Device Profile.  Click on the EM profile.  Then use "Related Links" on upper-right hand corner to subscriber EM services.


Michael

http://htluo.blogspot.com

cesarpuga Tue, 01/05/2010 - 11:59
User Badges:

Michael,

You are right!!.....Now it's working


Thanks

Actions

This Discussion